Lexion 8900 fan not spinning?

Richard Dower
Posts: 135
Joined: Sun Dec 09, 2018 9:55 pm

Lexion 8900 fan not spinning?

Post by Richard Dower » Wed Nov 13, 2019 1:36 pm

On top of the vehicle, there is a circular area in white, if you look underneath that area there is a fan but it does not spin..

Is this a bug ?, can anyone confirm my observation?

svkb
Posts: 85
Joined: Fri Feb 03, 2017 5:31 am

Re: Lexion 8900 fan not spinning?

Post by svkb » Wed Nov 13, 2019 4:52 pm

Hmm, it spins on my version, you just have to zoom in to see it.
Ryzen 5 3600
MSI X570 Gaming Plus
16 GB Ram DDR4 3000
RTX 2060 FE

User avatar
Harada
Posts: 164
Joined: Fri Nov 04, 2016 3:09 am

Re: Lexion 8900 fan not spinning?

Post by Harada » Wed Nov 13, 2019 5:24 pm

Spins on my version.
XBox One S

eric21
Posts: 5390
Joined: Thu Mar 13, 2014 6:48 pm

Re: Lexion 8900 fan not spinning?

Post by eric21 » Wed Nov 13, 2019 5:29 pm

My game too it spins

squerble
Posts: 30
Joined: Tue Oct 25, 2016 11:54 pm

Re: Lexion 8900 fan not spinning?

Post by squerble » Wed Nov 13, 2019 8:49 pm

There's a black bar that spins on mine, what DOESN'T spin is the actual white fan on the underneath. If you view that area from below through the gaps at the back, there's a very obvious big white fan, but it doesn't spin. Looking from above you can see something spinning but it's just some black bar. Kinda weird.

Richard Dower
Posts: 135
Joined: Sun Dec 09, 2018 9:55 pm

Re: Lexion 8900 fan not spinning?

Post by Richard Dower » Wed Nov 13, 2019 10:03 pm

Squerble....exactly what I am seeing on PC!
Thought I had a broken game save.

Yes, look inside tbe model, there is a white bladed fan, but it does not spin.

As you described...from a top down perspective it appears something black is spinning.

squerble
Posts: 30
Joined: Tue Oct 25, 2016 11:54 pm

Re: Lexion 8900 fan not spinning?

Post by squerble » Tue Nov 19, 2019 10:12 am

Hopefully this is something Giants can patch in the next update :smileynew:

Aholz89
Posts: 255
Joined: Fri Jun 22, 2018 1:04 pm

Re: Lexion 8900 fan not spinning?

Post by Aholz89 » Tue Nov 19, 2019 2:47 pm

Just to clarify, I am no expert on the mechanics on a combine harvester.

But it looks like the white fan is underneath the coolant radiator for the engine. And probably is activated by the engine management when needed (Therefore not animated to go continiously). Black bar on top is probably there to prevent dust blockage of radiator.

At least thats what I tell myself when using this awesome machine.
PS4 - I'm here for the News/Daily updates and reading the latest random tantrum of the entitled or ignorant.

squerble
Posts: 30
Joined: Tue Oct 25, 2016 11:54 pm

Re: Lexion 8900 fan not spinning?

Post by squerble » Tue Nov 19, 2019 3:05 pm

https://www.claas.co.uk/blueprint/servl ... ataRaw.pdf

According to pages 70 and 71 on here, the fan should definitely be spinning when the combine is running - the air flowing out is used as a cushion to keep dust down, and draws in clean air from above. I'd suggest the fan is always running, but at varying speeds as detailed in the PDF above.

User avatar
don_apple
Moderator
Posts: 5530
Joined: Thu Oct 28, 2010 9:31 pm
Location: Planet Erde

Re: Lexion 8900 fan not spinning?

Post by don_apple » Tue Nov 19, 2019 8:10 pm

squerble wrote:
Tue Nov 19, 2019 10:12 am
Hopefully this is something Giants can patch in the next update :smileynew:
If you want GIANTS to look into fixing this you should report it as a Bug in the Bug-Reports Section.
Gruß/Regards,
don_apple

Apple iMac 27" (late 2013), Quad-Core i7 3.5 GHz, 16GB, Nvidia GTX 780M
Bitte benutzt das öffentliche Forum für Supportfragen und nicht PN/Please use the public forum for support questions and not PM
Wo findet man den FarmingSimulator Ordner / Where to find the FarmingSimulator folder log.txt Image Server Forenregeln/Board rules

Alagos
Posts: 1419
Joined: Thu Aug 15, 2013 2:54 pm
Location: The Netherlands

Re: Lexion 8900 fan not spinning?

Post by Alagos » Tue Nov 19, 2019 10:11 pm

Shhh, don't tell em that.

Post Reply