Are we having mod hub problems?

Kamoore65536
Posts: 269
Joined: Sun May 28, 2017 8:25 pm
Location: U.S.A.

Are we having mod hub problems?

Post by Kamoore65536 » Mon Oct 12, 2020 5:41 pm

I noticed that 2 new maps and 5 updates were listed in the mod hub today, but when I started my Playstation 4 Pro there were no new maps or any updates listed. Did the mod hub break?
Playing on a PS4 & PS4 Pro.
Added a PC at Christmas time.
i7-7700 quad core 3.6GHz(4.2GHz Turbo)
GeForce GTX 1060 3GB
120 GB SATA solid State Drive
1TB SATA III hard Drive

Kamoore65536
Posts: 269
Joined: Sun May 28, 2017 8:25 pm
Location: U.S.A.

Re: Are we having mod hub problems?

Post by Kamoore65536 » Mon Oct 12, 2020 5:49 pm

It must be slow internet. Just rechecked and am downloading grasslands for a look see. Will go to Sosnovka later. I liked Sosnovka in 17 better than I did Goldcrest Valley.
Playing on a PS4 & PS4 Pro.
Added a PC at Christmas time.
i7-7700 quad core 3.6GHz(4.2GHz Turbo)
GeForce GTX 1060 3GB
120 GB SATA solid State Drive
1TB SATA III hard Drive

Ritchie
Posts: 1399
Joined: Tue Jun 19, 2018 12:15 pm
Location: Scotland

Re: Are we having mod hub problems?

Post by Ritchie » Mon Oct 12, 2020 5:55 pm

There's usually a slight delay between the mods going up on the website and them being visible on the in game Modhub.
Nothing new or to worry about.

Urinal2001
Posts: 78
Joined: Thu May 21, 2020 2:41 pm
Location: Berkshire//Kent, UK

Re: Are we having mod hub problems?

Post by Urinal2001 » Mon Oct 12, 2020 7:29 pm

Weirdly, in the last week or two ive noticed several mods show up on the in-game modhub (ps4), but not on the website version. No idea why.

Ritchie
Posts: 1399
Joined: Tue Jun 19, 2018 12:15 pm
Location: Scotland

Re: Are we having mod hub problems?

Post by Ritchie » Mon Oct 12, 2020 8:03 pm

This is usually due to them being released firstly for PC then at a later date they are released for console, with no other update to the mod that would require a version update.

Kamoore65536
Posts: 269
Joined: Sun May 28, 2017 8:25 pm
Location: U.S.A.

Re: Are we having mod hub problems?

Post by Kamoore65536 » Wed Oct 14, 2020 2:39 pm

It can also come from the ethernet cable coming unplugged from the back of the console. :blushnew: I don't use wi fi. I don't even have the wi fi turned on on my cable modem. Too many neighbors close to me.
Playing on a PS4 & PS4 Pro.
Added a PC at Christmas time.
i7-7700 quad core 3.6GHz(4.2GHz Turbo)
GeForce GTX 1060 3GB
120 GB SATA solid State Drive
1TB SATA III hard Drive

Post Reply