All buildings gone?

User avatar
wheelmansteve
Posts: 105
Joined: Wed May 20, 2020 6:03 pm

All buildings gone?

Post by wheelmansteve » Sun Oct 18, 2020 12:49 am

PS4 user, Wheelmansteve. Upon logging in to my Ravenport save, all buildings, including 2 pig farms with 500+ animals, are gone, and do not show up in my "garage"- only vehicles still appear. All garages, sheds, silos including all silo contents, are gone. All vehicles are present, sitting on bare ground where the garages used to be.
Old fat guy with a day job...

User avatar
wheelmansteve
Posts: 105
Joined: Wed May 20, 2020 6:03 pm

Re: All buildings gone?

Post by wheelmansteve » Sun Oct 18, 2020 4:44 pm

Just FYI, I have been told by other users in the General discussion that my issue is caused by the "More Tree" mod, specifically by my forcible removal of Small Spruce trees which, once placed, could not be sold. I used a stump grinder to remove them, and that apparently caused the game to delete all of my other placeable items. Just so you, "Giants Software" are aware, that is some extremely poor quality control on the part of your mod testers. What is worse, I can't just replace all of my missing buildings, because your game's terrain logic won't allow me to place the exact same building in it's previous location because the terrain cannot be deformed. I'll be candid, I got this game for free as a PS Plus member. I'm glad I did not pay for any add-on content. I've enjoyed the game, but this issue has been a real slap in the face.
Old fat guy with a day job...

Post Reply