Strange goings on every 60sec

famerbob
Posts: 6
Joined: Thu Jan 13, 2022 11:10 am

Strange goings on every 60sec

Post by famerbob » Thu Jan 13, 2022 11:24 am

Hey was just wondering if anyone else is getting a frame rate drop every 60sec yes you can set your watch buy it if my settings are on very high it drops to 37 or 32 if using a more complex tool and if I`m on high setting it drops to 45 but still causes a stutter the pc has been returned to base as well as checked remotely its fine I have plenty of power ram GPU etc even in dev mod running at 144fps its still the same Does the game load every 60 sec? I`ve seen some youtubers stuttering away as well this is the only game it does it on I`ve adjusted every setting in windows nvidia cleared and rebuilt caches disabled windows tick parked cores you name it my first pc which conked out trying to play this was the same any ideas anyone? i have emailed the support line this morning.
if it helps the pc is I7 11700
32gb 3200 ram
nvidia 3070ti.
regards Bob

Mellek
Posts: 90
Joined: Sat Jan 26, 2019 6:53 pm

Re: Strange goings on every 60sec

Post by Mellek » Mon Jan 17, 2022 1:03 am

I'm also having the same issue, GTX 1080 card, framerate drops every 60 seconds. Couldn't figure out what is causing it, but since the framedrop is only minimal it doesn't really annoy me.

famerbob
Posts: 6
Joined: Thu Jan 13, 2022 11:10 am

Re: Strange goings on every 60sec

Post by famerbob » Mon Jan 17, 2022 10:53 am

Mellek wrote:
Mon Jan 17, 2022 1:03 am
I'm also having the same issue, GTX 1080 card, framerate drops every 60 seconds. Couldn't figure out what is causing it, but since the framedrop is only minimal it doesn't really annoy me.
I`ve tried everything being as I`m running 1440 with ultra settings the drops pretty severe down to around 32fps in i run high settings its drops to 45ish give or take a bit I`ve ask support for this and got told to turn on vsync :shock: then its my windows :shock: it does it no matter what but its the only game I play that does it I`ve removed my anti virus WIFI windows tick parked cores nothing its still the same I`ve seen youtubers have it as well maybe it doesn`t bother them.

BreadedVirus
Posts: 1459
Joined: Sun Nov 27, 2016 6:10 am
Location: here, there everywhere

Re: Strange goings on every 60sec

Post by BreadedVirus » Mon Jan 17, 2022 2:37 pm

Yes i am having the same issues too, along with a lot of other players who have no issues with other games...

Maybe GIANTS can shed some light on this???

3070ti
48GB 32mhz RAM
5800X

Windows 11.
the big print giveth the small print taketh

Post Reply