Logitexh Extreme 3d Pro - dead zone issues

Anders Samuelsson
Posts: 19
Joined: Sat Jan 07, 2017 11:29 am

Logitexh Extreme 3d Pro - dead zone issues

Post by Anders Samuelsson » Thu Jan 31, 2019 8:24 pm

- PC/Mac/PS4/XB1: PC
- Vehicle/Tool/Model/Object: All
- Issue: Null zone is not enough even on the biggest setting
- Single- or Multiplayer: Both
- Steps to reproduce:
- Does it happen on a standard map without mods yes/no: Yes

I have a problem. The joystick dead zone is not enough so the front loader arms move even when I haven't touched the joystick. At 30 % dead zone I can get it to stay, some of the time but even then it moves abit at times. I have calibrated joystick and tried with two separate joysticks but with the same result.

User avatar
W1der
Posts: 3684
Joined: Wed Jan 13, 2016 7:53 pm
Location: SWEDEN

Re: Logitexh Extreme 3d Pro - dead zone issues

Post by W1der » Thu Jan 31, 2019 8:48 pm

Is it possibly the ”throttle slider” on the base of the joystick that is involved and causing an issue somehove?
[Win10] Intel i7-6700K 4.0GHz / GTX1070 Dual OC 8GB GDDR5 / 32GB 2133MHz DDR4 SDRAM

Anders Samuelsson
Posts: 19
Joined: Sat Jan 07, 2017 11:29 am

Re: Logitexh Extreme 3d Pro - dead zone issues

Post by Anders Samuelsson » Thu Jan 31, 2019 9:51 pm

Hmm, interesting, I'll do some testing.

Thanks!

hpmc13
Posts: 437
Joined: Sun Feb 05, 2017 8:20 pm

Re: Logitexh Extreme 3d Pro - dead zone issues

Post by hpmc13 » Thu Jan 31, 2019 10:38 pm

I have a somewhat similar joystick and I've found that a lot times the yaw (rotating the joystick handle in place) was a little goofy. The calibration in widows always showed it moving one way or the other without my even touching it.
Playing on PC

ThaFarmer
Posts: 337
Joined: Fri Jun 09, 2017 4:14 am

Re: Logitexh Extreme 3d Pro - dead zone issues

Post by ThaFarmer » Fri Feb 01, 2019 1:11 am

There's some conflict between Logitech Profiler calibrations and FS19, resulting somehow to this situation, no "permanently working" calibration possible, neither in-game nor in Logitech Profiler... after 3 re-calibration, I simply abandonned and I do my best to work with this issue...

Sadly, as we are very few using this J-Stick, I seriously doubt there will be a fix...

User avatar
W1der
Posts: 3684
Joined: Wed Jan 13, 2016 7:53 pm
Location: SWEDEN

Re: Logitexh Extreme 3d Pro - dead zone issues

Post by W1der » Fri Feb 01, 2019 7:23 pm

In the inputBindings.xml there are settings for dead zone ...

Code: Select all

     <device id="0_044F-B10A-0500-XFw/XEhJRCNWSURfMDQ0RiZQSURfQjEwQSM4JjJkZDQ2NWNmJjAmMDAwMCN7NGQxZTU1YjItZjE2Zi0xMWNmLTg4Y2ItMDAxMTExMDAwMDMwfQA=" name="T.16000M" category="3">
            <attributes axis="0" deadzone="0.080000" sensitivity="1.000000"/>
            <attributes axis="1" deadzone="0.080000" sensitivity="1.000000"/>
            <attributes axis="2" deadzone="0.080000" sensitivity="1.000000"/>
            <attributes axis="3" deadzone="0.080000" sensitivity="1.000000"/>
        </device>
You might be able to set them higher in this file than the game menu allows you to ...
Caution ... before trying this make a copy as any faulty code leads to the game creating a new file with the default settings!
[Win10] Intel i7-6700K 4.0GHz / GTX1070 Dual OC 8GB GDDR5 / 32GB 2133MHz DDR4 SDRAM

Post Reply