[READ] Vaderstad Tempo V 8 missing sections

jymiee
Posts: 1
Joined: Tue Nov 20, 2018 5:34 pm

[READ] Vaderstad Tempo V 8 missing sections

Post by jymiee » Wed Nov 21, 2018 6:38 pm

- PC/Mac/PS4/XB1: PS4
- Vehicle/Tool/Model/Object: Vaderstad Tempo V 8 + FH2200 (Tractors tested are JD 6R + JCB 4220
- Issue: The planter is missing patches in the fields where I suspect the weight of the seed tank on the front is so heavy that it is lifting the planter out of the ground.
- Single- or Multiplayer: Single (haven't tested MP)
- Steps to reproduce: JCB 4220 with Tempo V 8 and FH2200 (full 100% seed and fertiliser), field 18 Fellsburn, hired worker driving at full speed 9mph, planting sunflowers in cultivated ground.
- Does it happen on a standard map without mods yes/no: Yes

livesea72
Posts: 1372
Joined: Tue Jan 10, 2017 9:22 am

Re: Vaderstad Tempo V 8 missing sections

Post by livesea72 » Wed Nov 21, 2018 6:42 pm

I know field 15 on ravensport has some nasty dips that make plating difficult forcing you to go at different angles to get it all.
FS13 xbox360/ FS15 ps4/xbox one/ FS17 xbox one/ps4pro platinum trophy /FS19 ps4pro platinum trophy/ last FS game I'm buying full price

mackintosh
Posts: 763
Joined: Mon Nov 17, 2014 11:57 am
Location: Warsaw, Poland

Re: Vaderstad Tempo V 8 missing sections

Post by mackintosh » Sat Nov 24, 2018 12:45 am

The 12m Vaderstad planter is exhibiting same issues. The 9m Horsch is not. I tested both on the same field (13 in the EU map). This is very reminiscent of the problems we had back in FS15 with some implements jumping and thus leaving bits behind. However, in FS15 this was readily apparent and tangible, while in 19 it is not. I followed the 12m planter carefully and not once did it jump, while leaving fairly large sections behind.

george.earlslight
Posts: 503
Joined: Tue Nov 20, 2018 11:45 am
Location: Europe

Re: Vaderstad Tempo V 8 missing sections

Post by george.earlslight » Sat Nov 24, 2018 3:32 pm

I had the same problem on fields 19 and 20 on Felsbrunn.
Tried lowering the speed to 10km/h on the helper and also tried it on the manual drive with something like 5km/h. Same results.
Here are some screens too. I think it's very easy to reproduce.

Image

jenxy
Posts: 46
Joined: Wed Jul 11, 2018 12:06 pm

Re: Vaderstad Tempo V 8 missing sections

Post by jenxy » Tue Nov 27, 2018 9:44 pm

I just bought the Tempo V8 and tried to seed corn on Ravenport field 19. It's hopeless. Another bug for the devs to fix.

jenxy
Posts: 46
Joined: Wed Jul 11, 2018 12:06 pm

Re: Vaderstad Tempo V 8 missing sections

Post by jenxy » Wed Nov 28, 2018 10:51 am

Just to add to this. Again, Ravenport field 19. I set the AI going on a west->east direction. It sows for about 20m then stops sowiong but carries on driving. Then after about 15m or so, it sows a bit more.
I tried manually driving and the same thing happens.
If I rotate 90 degrees (going south->north) at a 'bald patch' and sow, then it sows properly.

Locked