[READ] 0% Bale after laying in cow pen

Esgargoth
Posts: 10
Joined: Mon Aug 15, 2011 10:35 am
Location: Norway

[READ] 0% Bale after laying in cow pen

Post by Esgargoth » Wed Nov 28, 2018 10:36 am

log.txt
(18.62 KiB) Downloaded 16 times
While using the DE551 FL to spread straw into my cow pen i managed to keep a full round bale with nothing in it and can easily move it about after.

- PC/Mac/PS4/XB1: PC
- Vehicle/Tool/Model/Object: Fend Favorit 700-511C, FL30, DE551 FL
- Issue: Bale not dissapearing after being used up e.g left at 0%
- Single- or Multiplayer: Single
- Steps to reproduce: load straw bale into DE551 and unload into cow pen then remove bale at 0% capacity
- Does it happen on a standard map without mods yes/no YES

Image
Last edited by Esgargoth on Wed Nov 28, 2018 2:47 pm, edited 1 time in total.

Twilliams9117
Posts: 4
Joined: Tue Nov 27, 2018 8:02 pm

Re: 0% Bale after laying in cow pen

Post by Twilliams9117 » Wed Nov 28, 2018 12:27 pm

I've had this issue as well but using the Kuhn Primor 15070. It doesn't do it every time but 1 out of 4 times it will.

User avatar
Richard-023
Posts: 26
Joined: Tue Nov 08, 2016 4:42 pm
Location: Netherlands

Re: [READ] 0% Bale after laying in cow pen

Post by Richard-023 » Wed Nov 28, 2018 2:37 pm

Yeah we had the same issue with the Kuhn Primor 15070.
Richard - NLD Farmers

Esgargoth
Posts: 10
Joined: Mon Aug 15, 2011 10:35 am
Location: Norway

Re: [READ] 0% Bale after laying in cow pen

Post by Esgargoth » Wed Nov 28, 2018 2:48 pm

I have tested with the same and others and have it only happen once.
totally random

ujjw201
Posts: 71
Joined: Wed Nov 21, 2018 12:24 am

Re: [READ] 0% Bale after laying in cow pen

Post by ujjw201 » Wed Nov 28, 2018 5:10 pm

Xbox One, just happened to me, straw square bale. Can't get rid of it, annoying me.
FS13(Xbox 360), FS15(Xbox 360 & PC), FS17(Xbox One & PC), FS19(Xbox One)

Ponytales
Posts: 1
Joined: Wed Dec 12, 2018 3:08 pm

Re: [READ] 0% Bale after laying in cow pen

Post by Ponytales » Wed Dec 12, 2018 3:11 pm

This happens to me often (Approx 1 out of 2 round bales). Same setup as the creator of the thread. This have happened both when I load chicken pens, pig pens and horse pens so far. Havent tested the last ones yet.

Jam4430
Posts: 37
Joined: Thu Feb 02, 2017 3:15 am

Re: [READ] 0% Bale after laying in cow pen

Post by Jam4430 » Thu Dec 13, 2018 6:30 am

Also same problem with Kuhn primor and the loader mounted one. Got a whole stack of hollow bales. With the Kuhn I've noticed it's alot worse if you put 2 bales in at the same time. It will do it just about every time with the bottom bale. With one bale it does it maybe 1 out of 30.

Locked