[KNOWN ISSUE] [FS19][Patch 1.2.0.0_Beta] No trailer brakes if detached while moving

Jeytav
Posts: 14
Joined: Mon Aug 11, 2014 7:33 pm

[KNOWN ISSUE] [FS19][Patch 1.2.0.0_Beta] No trailer brakes if detached while moving

Post by Jeytav » Fri Dec 07, 2018 5:05 pm

- PC/Mac/PS4/XB1: PC
- Vehicle/Tool/Model/Object: Any trailer
- Issue: If you detach a trailer while moving even the slightest the trailer will keep on rolling. Only happens if you have automatic engine start set to off
- Single- or Multiplayer: SP
- Steps to reproduce: tractor trailer, manual ignition, detach the trailer while moving in either direction
- Does it happen on a standard map without mods yes/no: yes

Gif of issue
Image
Attachments
log.txt
(14.6 KiB) Downloaded 2 times

User avatar
x Lethian x
GIANTS Software | QA Lead
Posts: 1519
Joined: Thu Mar 02, 2017 12:39 pm

Re: [KNOWN ISSUE] [FS19][Patch 1.2.0.0_Beta] No trailer brakes if detached while moving

Post by x Lethian x » Fri Dec 07, 2018 5:07 pm

We're working on it...seems like something broke along the way ;)
How to report a BUG -> German / English | How to post a log file | How to upload images

cvKurt
Posts: 19
Joined: Tue Nov 20, 2018 4:24 pm

Re: [KNOWN ISSUE] [FS19][Patch 1.2.0.0_Beta] No trailer brakes if detached while moving

Post by cvKurt » Fri Dec 07, 2018 5:15 pm

x Lethian x wrote:
Fri Dec 07, 2018 5:07 pm
We're working on it...seems like something broke along the way ;)
I recall having this happening before the 1.2.0.0 beta... I disconnected a trailer at speed and watched it roll across a couple of fields. I didn't report it as I assumed it was a feature.

Psistorm
Posts: 25
Joined: Wed Nov 21, 2018 2:30 pm

Re: [KNOWN ISSUE] [FS19][Patch 1.2.0.0_Beta] No trailer brakes if detached while moving

Post by Psistorm » Fri Dec 07, 2018 5:22 pm

cvKurt wrote:
Fri Dec 07, 2018 5:15 pm
x Lethian x wrote:
Fri Dec 07, 2018 5:07 pm
We're working on it...seems like something broke along the way ;)
I recall having this happening before the 1.2.0.0 beta... I disconnected a trailer at speed and watched it roll across a couple of fields. I didn't report it as I assumed it was a feature.
Same. Honestly I vote to mostly keep that "feature" intact, and only add a speed threshold below which the trailer comes to a stop instead of rolling off. Because honestly it adds some unexpected realism in its own way, and also makes for some hilarity on the server when one of us forgets and ends up playing car bowling - happened last night during a contract job

User avatar
Miketeg
Posts: 259
Joined: Tue Nov 01, 2016 1:06 pm

Re: [KNOWN ISSUE] [FS19][Patch 1.2.0.0_Beta] No trailer brakes if detached while moving

Post by Miketeg » Fri Dec 07, 2018 6:53 pm

Yep...all equipment should "roll by itself" when detaching it on a hill.

Post Reply