[SOLVED] Patches 1.1.3 - 1.2 beta will not launch game, black screen only

qazme
Posts: 4
Joined: Fri Dec 07, 2018 5:03 pm

[SOLVED] Patches 1.1.3 - 1.2 beta will not launch game, black screen only

Post by qazme » Fri Dec 07, 2018 5:15 pm

- PC/Mac/PS4/XB1: PC
- Vehicle/Tool/Model/Object: The entire game
- Issue: Game will not launch. Same results post 1.1.3 and 1.2 patches (beta and production)
- Single- or Multiplayer: Either
- Steps to reproduce: Patch and try to launch game
- Does it happen on a standard map without mods yes/no: It happens with mods and without. Even removed pre-order bonus Mahindra and it still happens. I've validated and reinstalled and still have the same problem. Attached is the log I get after forcefully exiting the game after waiting for ~5 minutes with nothing but a black screen. Reverting on STEAM to v1.1.0 will allow the game to launch. Machine is fully patched one drivers, OS, and Chipset. No other software has an issue launching or running.

Hopefully you guys can find this - any of the newer patches are totally unusable on my machine...

I had to truncate the log because at 2-3 minutes of waiting before force closing repeated the same lines over and over for ~5MB worth of log file.
Attachments
log.txt
(4.6 KiB) Downloaded 29 times

User avatar
x Lethian x
GIANTS Software | QA Lead
Posts: 1519
Joined: Thu Mar 02, 2017 12:39 pm

Re: [KNOWN ISSUE] Patches 1.1.3 - 1.2 beta will not launch game, black screen only

Post by x Lethian x » Fri Dec 07, 2018 5:24 pm

Interesting - we are looking into it and can hopefully help out soon.
How to report a BUG -> German / English | How to post a log file | How to upload images

qazme
Posts: 4
Joined: Fri Dec 07, 2018 5:03 pm

Re: [KNOWN ISSUE] Patches 1.1.3 - 1.2 beta will not launch game, black screen only

Post by qazme » Fri Dec 07, 2018 6:22 pm

Great hopefully you guys can figure this one out! I've had all sort of guesses from people on things to troubleshoot but I simply can't find a fix on my machine's side.

DavidJD051
Posts: 1
Joined: Sat Dec 08, 2018 4:26 am

Re: [KNOWN ISSUE] Patches 1.1.3 - 1.2 beta will not launch game, black screen only

Post by DavidJD051 » Sat Dec 08, 2018 5:07 am

Good to know this is being looked into, I have the exact same issue. My log even looks identical.

qazme
Posts: 4
Joined: Fri Dec 07, 2018 5:03 pm

Re: [KNOWN ISSUE] Patches 1.1.3 - 1.2 beta will not launch game, black screen only

Post by qazme » Sat Dec 08, 2018 6:57 pm

David, glad you're reporting it as well. I've had several others mention it to me as well. I knew I wasn't the only one!

Stegei
GIANTS Software | CTO
Posts: 1353
Joined: Sat Jun 09, 2007 10:51 am

Re: [KNOWN ISSUE] Patches 1.1.3 - 1.2 beta will not launch game, black screen only

Post by Stegei » Mon Dec 10, 2018 11:10 am

Will be fixed with the final 1.2 patch.

qazme
Posts: 4
Joined: Fri Dec 07, 2018 5:03 pm

Re: [SOLVED] Patches 1.1.3 - 1.2 beta will not launch game, black screen only

Post by qazme » Wed Dec 12, 2018 11:34 pm

Great news Stegei! Thanks for looking into it - it's very much appreciated!

Post Reply