Animation error or possible bug with tire spin

OneAmongOthers
Posts: 320
Joined: Thu Dec 11, 2014 8:27 pm

Animation error or possible bug with tire spin

Post by OneAmongOthers » Mon Dec 24, 2018 2:35 am

Okay so noticing with tractors at max speed the tire spinning animation completely stops and it looks like the tires are just sliding over the ground. Slowing down makes the tire spin resume, but once at max speed again they completely stop. I noticed this with tractors using Trelleborg style tires. Specifically the Case IH Optima 300CVX and the Valtra S324 since I use these two.

juf.de
Posts: 3330
Joined: Fri Mar 30, 2012 8:04 pm

Re: Animation error or possible bug with tire spin

Post by juf.de » Mon Dec 24, 2018 5:07 am

That's an optical illusion https://en.wikipedia.org/wiki/Stroboscopic_effect
Can be observed in real life aswell
Tutorials: log.txt, Giants Bilderhoster, erweiterter Texteditor, Konsole (PC)    /    Direktlink Giants Imagehoster
[PC] [Mac] [XB1] [PS4] in the thread title keeps the Forum clean / im Threadtitel hält das Forum übersichtlich
Playing on PC

OneAmongOthers
Posts: 320
Joined: Thu Dec 11, 2014 8:27 pm

Re: Animation error or possible bug with tire spin

Post by OneAmongOthers » Mon Dec 24, 2018 8:04 pm

juf.de wrote:
Mon Dec 24, 2018 5:07 am
That's an optical illusion https://en.wikipedia.org/wiki/Stroboscopic_effect
Can be observed in real life aswell
Be it that its still pretty bad when it looks like your wheels are not even moving and look like they are just sliding down the road. Especially with the slow speeds the vehicles travel at. I could completely understand that if they were going a hundred miles per hour or more (KPH to if you will), but 27 to 30? nah... its just jarring really. The tires are not even rotating that fast. I mean if this is a limitation of the engine then it is what it is and I'll accept it. It's not game breaking mind you.. Just a little jarring watching your front two tires come to an stand still even though you are going at 27-30mph.

User avatar
IceUul
Posts: 816
Joined: Sun Nov 25, 2018 8:07 pm
Location: North Part Of EU

Re: Animation error or possible bug with tire spin

Post by IceUul » Mon Dec 24, 2018 8:15 pm

This problem was in FS17 also, the rim and inside part of the tire moving better, but outside is moving wrong, most creazy is this that all the tyres can move differently same time on one tractor, one is still, one movies forward, one backwards. I would call it a visual bug, not sure how is it to fix it.

PunkinFmr
Posts: 74
Joined: Sun Nov 25, 2018 1:08 am

Re: Animation error or possible bug with tire spin

Post by PunkinFmr » Mon Dec 24, 2018 9:52 pm

OneAmongOthers wrote:
Mon Dec 24, 2018 8:04 pm
juf.de wrote:
Mon Dec 24, 2018 5:07 am
That's an optical illusion https://en.wikipedia.org/wiki/Stroboscopic_effect
Can be observed in real life aswell
Be it that its still pretty bad when it looks like your wheels are not even moving and look like they are just sliding down the road. Especially with the slow speeds the vehicles travel at. I could completely understand that if they were going a hundred miles per hour or more (KPH to if you will), but 27 to 30? nah... its just jarring really. The tires are not even rotating that fast. I mean if this is a limitation of the engine then it is what it is and I'll accept it. It's not game breaking mind you.. Just a little jarring watching your front two tires come to an stand still even though you are going at 27-30mph.
This happens even at low speeds irl, 12-15 mph. If you watch closely, you can even see where the tires look like they are going backward. I’d say this is pretty accurately represented in game.

OneAmongOthers
Posts: 320
Joined: Thu Dec 11, 2014 8:27 pm

Re: Animation error or possible bug with tire spin

Post by OneAmongOthers » Tue Dec 25, 2018 3:18 am

PunkinFmr wrote:
Mon Dec 24, 2018 9:52 pm
OneAmongOthers wrote:
Mon Dec 24, 2018 8:04 pm
juf.de wrote:
Mon Dec 24, 2018 5:07 am
That's an optical illusion https://en.wikipedia.org/wiki/Stroboscopic_effect
Can be observed in real life aswell
Be it that its still pretty bad when it looks like your wheels are not even moving and look like they are just sliding down the road. Especially with the slow speeds the vehicles travel at. I could completely understand that if they were going a hundred miles per hour or more (KPH to if you will), but 27 to 30? nah... its just jarring really. The tires are not even rotating that fast. I mean if this is a limitation of the engine then it is what it is and I'll accept it. It's not game breaking mind you.. Just a little jarring watching your front two tires come to an stand still even though you are going at 27-30mph.
This happens even at low speeds irl, 12-15 mph. If you watch closely, you can even see where the tires look like they are going backward. I’d say this is pretty accurately represented in game.
I don't mind them going backwards or looking like they do as it still shows movement. It's when they come to a complete stop and the vehicle seems like its sliding. I mean COMPLETE stop. Visual illusion or not its very jarring.

Try it and you'll see. I tried the Valtra large tractor with wide tires and the Cash IH Optima 300cvx with wide tires. The front two tires come to a complete STOP even though you are moving at full speed. It honestly looks ridiculous

OneAmongOthers
Posts: 320
Joined: Thu Dec 11, 2014 8:27 pm

Re: Animation error or possible bug with tire spin

Post by OneAmongOthers » Tue Dec 25, 2018 3:25 am

It actually looks like the tread portion of the tire separates from the side wall and the sidewall keeps spinning. Funny enough it seems to only effect the front tires. The rear tires still will spin even at max speed.

OneAmongOthers
Posts: 320
Joined: Thu Dec 11, 2014 8:27 pm

Re: Animation error or possible bug with tire spin

Post by OneAmongOthers » Tue Dec 25, 2018 3:52 pm

Been doing some checking around with various tractors and it seems it only certain ones do this. Many of the others (such as the deutz fahr 9series) don't.

User avatar
IceUul
Posts: 816
Joined: Sun Nov 25, 2018 8:07 pm
Location: North Part Of EU

Re: Animation error or possible bug with tire spin

Post by IceUul » Tue Dec 25, 2018 7:28 pm

I am on PC, 1.2.0.1 and this tire issue is really annoying if you play at 4k and maxxed settings. I tried michelin and trellebord tires.
On same machine, all tires spin at different way, i made two 4k video about this spinning problem, please watch at 4k if possible:
https://www.youtube.com/watch?v=Yt0iC3mzZvQ
https://www.youtube.com/watch?v=mAhoFQT1PB0

diar1410
Posts: 71
Joined: Wed Mar 07, 2018 6:10 pm

Re: Animation error or possible bug with tire spin

Post by diar1410 » Thu Dec 27, 2018 5:00 pm

OneAmongOthers wrote:
Mon Dec 24, 2018 8:04 pm
juf.de wrote:
Mon Dec 24, 2018 5:07 am
That's an optical illusion https://en.wikipedia.org/wiki/Stroboscopic_effect
Can be observed in real life aswell
Be it that its still pretty bad when it looks like your wheels are not even moving and look like they are just sliding down the road. Especially with the slow speeds the vehicles travel at. I could completely understand that if they were going a hundred miles per hour or more (KPH to if you will), but 27 to 30? nah... its just jarring really. The tires are not even rotating that fast. I mean if this is a limitation of the engine then it is what it is and I'll accept it. It's not game breaking mind you.. Just a little jarring watching your front two tires come to an stand still even though you are going at 27-30mph.
I know they want to represent the optical illusion but really in the game feels and looks bad is like the tractor slid down the road Lethian if you read this message or someone from the QA team hopefully it can correct that a greeting to all and pass a good day.
I speak Spanish, sorry for my English... PS4

User avatar
Unknownerr
Posts: 96
Joined: Sat Nov 24, 2018 3:40 pm

Re: Animation error or possible bug with tire spin

Post by Unknownerr » Fri Dec 28, 2018 3:44 pm

Its optical ilusion and its well made i find nothing wrong with it thats how it works in real life. You can see same ilusion on plane props or helicopters. You ever driven a tractor or seen how wheels spin in real life? If no why you post this as a bug when its not.

User avatar
IceUul
Posts: 816
Joined: Sun Nov 25, 2018 8:07 pm
Location: North Part Of EU

Re: Animation error or possible bug with tire spin

Post by IceUul » Sat Dec 29, 2018 11:38 am

Not well made if the tractor with 8 tires has the different look with tires next to it.

User avatar
Unknownerr
Posts: 96
Joined: Sat Nov 24, 2018 3:40 pm

Re: Animation error or possible bug with tire spin

Post by Unknownerr » Sat Dec 29, 2018 4:45 pm

Smaller tires will give this ilusion first at lower speeds than bigger tires. For bigger tires you need to drive faster. Im 100% sure that this will not be changed at all because this is not a bug... Please do research about wagon wheel effect: https://en.wikipedia.org/wiki/Wagon-wheel_effect.

Locked