PS4 Savegame Problem (Giants Is Zero Help) Amended 7/9/19 - XLethianX from Giants is investigating

User avatar
silveradoman298
Posts: 102
Joined: Wed Nov 14, 2012 4:55 am

PS4 Savegame Problem (Giants Is Zero Help) Amended 7/9/19 - XLethianX from Giants is investigating

Post by silveradoman298 » Tue Jul 02, 2019 4:09 pm

Playstation 4 Problem:

Perhaps anyone here has thoughts on an issue that arose. I have over 350 hours on a Ravenport savegame and today it will no longer load properly. Instead of loading at the farm house, I load at the top of the hill under a low light condition. I can see the trees blowing in the wind and the waterfall flowing, however I can only move between vehicles using the D-Pad. No other functions work and I notice many mods installed from the modhub have not loaded. I tried loading the savegame with no mods selected and get the same result. I am able to start a new game, but whats the point if my savegame is a loss. I reached out to giants and received a response back to ask you all, because their support is minimal at best. Has anyone else had issues like this on console? I am beginning to think I should have went the PC route, at least PC has an error log to refer to.
Last edited by silveradoman298 on Wed Jul 10, 2019 2:00 am, edited 1 time in total.
"I could give my hand to another line of work
But my heart will always be behind the wheel"

Ritchie
Posts: 1176
Joined: Tue Jun 19, 2018 12:15 pm
Location: Scotland

Re: PS4 Savegame Problem (Giants Is Zero Help)

Post by Ritchie » Tue Jul 02, 2019 4:13 pm

Sounds like you're another victim of the More Trees mod. Have you placed and then removed any placeable trees on that save?

User avatar
silveradoman298
Posts: 102
Joined: Wed Nov 14, 2012 4:55 am

Re: PS4 Savegame Problem (Giants Is Zero Help)

Post by silveradoman298 » Tue Jul 02, 2019 4:17 pm

Yes I have...
"I could give my hand to another line of work
But my heart will always be behind the wheel"

Ritchie
Posts: 1176
Joined: Tue Jun 19, 2018 12:15 pm
Location: Scotland

Re: PS4 Savegame Problem (Giants Is Zero Help)

Post by Ritchie » Tue Jul 02, 2019 4:22 pm

That mod is severely bugged, remove it and don't use it again.
It seems that whenever you place one of those trees and then decide to remove it it screws up the game completely. Before 1.4 it just deleted most of the placeables and sell points off the map and rendered the save useless. It seems to now cause the same but with the added issue of not being able to move and the brightness is turned down.

I'm going to try bringing this to the attention of Giants as it needs completely removed from the Modhub or fixed.

User avatar
silveradoman298
Posts: 102
Joined: Wed Nov 14, 2012 4:55 am

Re: PS4 Savegame Problem (Giants Is Zero Help)

Post by silveradoman298 » Tue Jul 02, 2019 4:27 pm

I thought maybe a mod was causing the problem, however I figured since Giants has a such a rigorous standard for mods on the modhub and they are testing them, that this wouldn't be the problem. Thanks for your response. Perhaps this will help someone else down the line.
"I could give my hand to another line of work
But my heart will always be behind the wheel"

garyst
Posts: 1025
Joined: Fri Dec 23, 2016 6:56 pm

Re: PS4 Savegame Problem (Giants Is Zero Help)

Post by garyst » Tue Jul 02, 2019 4:29 pm

Yep those trees screwed up my estancia lapacho save game too.

Mattharv
Posts: 68
Joined: Sun Aug 06, 2017 4:34 pm

Re: PS4 Savegame Problem (Giants Is Zero Help)

Post by Mattharv » Tue Jul 02, 2019 4:33 pm

Try loading the atuo save from the cloud on ps4 plus

Ocp
Posts: 22
Joined: Mon Jul 30, 2018 2:06 pm

Re: PS4 Savegame Problem (Giants Is Zero Help)

Post by Ocp » Tue Jul 02, 2019 4:35 pm

incredible that this mod is not eliminated by giants

Ritchie
Posts: 1176
Joined: Tue Jun 19, 2018 12:15 pm
Location: Scotland

Re: PS4 Savegame Problem (Giants Is Zero Help)

Post by Ritchie » Tue Jul 02, 2019 4:38 pm

I've posted a Modhub bug report for it. The more people that post on that thread then hopefully it'll get seen and dealt with.

User avatar
x Lethian x
GIANTS Software | QA Lead
Posts: 2189
Joined: Thu Mar 02, 2017 12:39 pm

Re: PS4 Savegame Problem (Giants Is Zero Help)

Post by x Lethian x » Thu Jul 04, 2019 10:11 am

Hi there!

Would it be possible for you to copy the savegame onto a USB stick and then upload it somewhere for us and we will have a look at it? Thanks!
How to report a BUG -> German / English | How to post a log file | How to upload images

Ritchie
Posts: 1176
Joined: Tue Jun 19, 2018 12:15 pm
Location: Scotland

Re: PS4 Savegame Problem (Giants Is Zero Help)

Post by Ritchie » Thu Jul 04, 2019 12:29 pm

x Lethian x wrote:
Thu Jul 04, 2019 10:11 am
Hi there!

Would it be possible for you to copy the savegame onto a USB stick and then upload it somewhere for us and we will have a look at it? Thanks!
Have you managed to replicate the issue with the More Trees mod?
I've just tested it on PC and can confirm that placing and then removing a tree with the stump grinder locks up the game and deletes placeables and sell points the next time you load that save game.

User avatar
x Lethian x
GIANTS Software | QA Lead
Posts: 2189
Joined: Thu Mar 02, 2017 12:39 pm

Re: PS4 Savegame Problem (Giants Is Zero Help)

Post by x Lethian x » Thu Jul 04, 2019 3:59 pm

We tried reproducing this on our end several times, but to know avail. Most likely it must be the mod itself but even with the MoreTree mod installed we we're unable to corrupt our savegame, no matter what we tried. Moving this one to the ModHub Bugreport section for now.
How to report a BUG -> German / English | How to post a log file | How to upload images

Ritchie
Posts: 1176
Joined: Tue Jun 19, 2018 12:15 pm
Location: Scotland

Re: PS4 Savegame Problem (Giants Is Zero Help)

Post by Ritchie » Thu Jul 04, 2019 4:53 pm

Strange as it happens 100% of the time when I try it :lol: .
It's definitely that mod that causes the issue as far as I and others can tell.

The steps I have used to check are:

1. Start a new save with only the More Trees mod installed.

2. Place a tree from the mod and then use the stump grinder to remove it. Cutting it with the chainsaw then grinding the tree and stump away also works.

3. Save the game and exit.

4. Load up the save and the screen will be darker and neither your character or any vehicles will be able to move. Plus all placeables and sell points will have disappeared from the map.

I've tried this on both PS4 and PC and have the exact same issue. There seems to be some link between removing the tree, as a placeable, and all other placeables on the map.

I'll try recreating it later and add my log file to see if that helps.

User avatar
x Lethian x
GIANTS Software | QA Lead
Posts: 2189
Joined: Thu Mar 02, 2017 12:39 pm

Re: PS4 Savegame Problem (Giants Is Zero Help)

Post by x Lethian x » Thu Jul 04, 2019 7:06 pm

There was a very important part missing in your repro steps: only happens with the smallest of the birch trees ;) Currently looking into the issue.
How to report a BUG -> German / English | How to post a log file | How to upload images

Ritchie
Posts: 1176
Joined: Tue Jun 19, 2018 12:15 pm
Location: Scotland

Re: PS4 Savegame Problem (Giants Is Zero Help)

Post by Ritchie » Thu Jul 04, 2019 7:56 pm

I've had this happen with one of the large Beech trees on a Marwell Manor save.
I've just tried it again on PS4 with a Beech tree and it corrupts the save as with the small birch. I felled the tree with the chainsaw and removed it along with the stump using the base game stump grinder, as I had done previously on Marwell Manor. So I don't think it is limited to the one tree in that pack.

Anyway glad you've managed to replicate it and are looking in to a solution *thumbsup*

Post Reply