Modhub Maps Hit 100% Then Restart

Dymond
Posts: 2
Joined: Sun Sep 22, 2019 7:56 pm

Modhub Maps Hit 100% Then Restart

Post by Dymond » Sun Sep 22, 2019 7:59 pm

This is on ps4. Modhub maps will reach 100% but instead of installing they will restart back at 0%. I have been trying to download Lone Oak for a few days now, probably has finished and restarted about 5-10 times.

I have 49% free space if that is relevant?

Thanks!

Dymond
Posts: 2
Joined: Sun Sep 22, 2019 7:56 pm

Re: Modhub Maps Hit 100% Then Restart

Post by Dymond » Mon Sep 23, 2019 4:20 pm

Update: after redownloading like 10x it finally installed. Not sure what the problem was

CMDRTAKEDOWN
Posts: 427
Joined: Thu Apr 17, 2014 5:44 am

Re: Modhub Maps Hit 100% Then Restart

Post by CMDRTAKEDOWN » Thu Dec 12, 2019 8:59 am

I have a Prezemas outback map updated and is installed, but keeps on redownloading. And now I can't download anything else due to this being stuck on repeat. I have had uninstalled it so I can update my other mods.
The other mods have updated but the last one to update is now on repeat and the map is now pending download in the downloads screen.
PS4

User avatar
Stryder87
Posts: 70
Joined: Wed Oct 02, 2019 7:05 pm

Re: Modhub Maps Hit 100% Then Restart

Post by Stryder87 » Fri Feb 14, 2020 6:45 pm

I'm having the same problem on PC. There are about 5 maps doing this, plus 3 equipment/tractor mods. They hit 100% then go back to Update.

I manually went to ModHub and downloaded the newest version of all of the maps and mods listed, hoping that would get them off the list since they would now be the latest, but they still show as having updates available. Not sure what to do here.

Is there a way to clear this list and have the game rescan?

JTerk438
Posts: 45
Joined: Thu Jan 16, 2020 4:18 am

Re: Modhub Maps Hit 100% Then Restart

Post by JTerk438 » Wed Mar 04, 2020 3:49 am

The only way to have the game "rescan" the mods, is to delete all mods, then redownload them. It's easier on PC as you can redownload them from the ModHub website. On console, you'd have to redownload every mod. But if it's doing it to multiple mods, then it sounds like it's not the mods themselves. It could be 1 of 2 things.

First, it could be a corrupted game. Try deleting the game from the console, and redownload the game. You will have to redownload any mods you had. So make a list of all installed mods.

The second, it could be a corrupted hard drive. This is a thing on both PC's and consoles. I have an XBox One (Day 1 edition) that has a bad hard drive. Takes forever to load alot of games. Haven't had the Mod download loop yet. Just waiting til that happens.

Back on topic, either way you look at it, you're probably going to have to redownload your mods. Unfortunately, I couldn't find any better news for you guys, yet. If I find some other way to correct the issues you guys are having, I'll be sure to let you know.

Post Reply