John Deere Harvesters External side lighting not working

Skunkworks
Posts: 561
Joined: Mon Nov 19, 2012 11:26 am

John Deere Harvesters External side lighting not working

Post by Skunkworks » Tue Nov 20, 2018 5:35 pm

- PC/Mac/PS4/XB1: PC and Xbox One
- Vehicle/Tool/Model/Object: JD T560 and JD S790
- Issue: For the T560 the side light located next to auger pipe attachment, and the other side is not lighting up. These same lights are also on the S790 which does light up. However for both harvesters the light source does not actually light up the sides of the combine. Checking the Ideal combine which have side lighting, it does work correctly there. There is also an issue with the right side light texture for the S790, looking like a piece of the light is broken/missing.
- Single- or Multiplayer: Single
- Steps to reproduce: As described above
- Does it happen on a standard map without mods yes/no Yes

Image

Image

Image

looks like a missing piece of texture on ride hand side light

Image
Last edited by Skunkworks on Wed Dec 19, 2018 1:11 pm, edited 5 times in total.

User avatar
x Lethian x
GIANTS Software | QA Lead
Posts: 2179
Joined: Thu Mar 02, 2017 12:39 pm

Re: John Deere Harvesters External side lighting not working

Post by x Lethian x » Tue Nov 27, 2018 3:38 pm

Hi! Is this still the case for you in 1.1.2? I could not reproduce it on my end - a log file and maybe a screenshot would help a lot, thanks ;)
How to report a BUG -> German / English | How to post a log file | How to upload images

gilroy222
Posts: 530
Joined: Thu Feb 20, 2014 7:36 pm

Re: [SOLVED] John Deere Harvesters External side lighting not working

Post by gilroy222 » Tue Nov 27, 2018 4:14 pm

I noticed this as well. When using the corn header on the S790, the turn signals do not light up on the header.

Skunkworks
Posts: 561
Joined: Mon Nov 19, 2012 11:26 am

Re: John Deere Harvesters External side lighting not working

Post by Skunkworks » Fri Nov 30, 2018 2:53 pm

x Lethian x wrote:
Tue Nov 27, 2018 3:38 pm
Hi! Is this still the case for you in 1.1.2? I could not reproduce it on my end - a log file and maybe a screenshot would help a lot, thanks ;)
I will install update, and check again.

What is the recommended file sharing website I can use to share screenshots?

Skunkworks
Posts: 561
Joined: Mon Nov 19, 2012 11:26 am

Re: [SOLVED] John Deere Harvesters External side lighting not working

Post by Skunkworks » Tue Dec 04, 2018 12:04 pm

This is still the case in 1.1.3 as well. I have added pics.

Skunkworks
Posts: 561
Joined: Mon Nov 19, 2012 11:26 am

Re: [SOLVED] John Deere Harvesters External side lighting not working

Post by Skunkworks » Tue Dec 04, 2018 4:17 pm

Please see updated images with latest 1.1.3 patch installed.

Skunkworks
Posts: 561
Joined: Mon Nov 19, 2012 11:26 am

Re: [SOLVED] John Deere Harvesters External side lighting not working

Post by Skunkworks » Wed Dec 19, 2018 1:10 pm

Please note these issues are still there in 1.2.0 as well.

Skunkworks
Posts: 561
Joined: Mon Nov 19, 2012 11:26 am

Re: John Deere Harvesters External side lighting not working

Post by Skunkworks » Tue Jan 08, 2019 1:19 pm

Bump

Skunkworks
Posts: 561
Joined: Mon Nov 19, 2012 11:26 am

Re: John Deere Harvesters External side lighting not working

Post by Skunkworks » Mon Jan 28, 2019 1:30 pm

Please confirm these issues.

Locked