[RESOLU] Problème pour rentrer dans notre partie en Multi.

shynza
Posts: 2
Joined: Tue Jan 22, 2019 9:34 pm

[RESOLU] Problème pour rentrer dans notre partie en Multi.

Post by shynza » Tue Jan 22, 2019 9:48 pm

Bonjour, nous sommes deux joueurs sur un serveur VeryGames.

Nous rencontrons un problèmes pour rentrer dans notre partie celle-ci étant en chargement avec ce message "Synchronisation des données avec les autres joueurs...26%". J'ai beau relancer le serveur, relancer le jeu sur mon ordinateur, je suis toujours bloqué sur ce message et mon collègue également. Nos parties en solo, nous n'avons pas de soucis.

Quels sont les causes pour un tel message svp, nous avons été confronté une fois par ce problème résolu en relançant une sauvegarde mais nous espérons une autre solution pour ne pas perdre une douzaine d'heure de jeu.

User avatar
Farmer1602
Moderator
Posts: 2553
Joined: Wed Oct 01, 2014 9:01 am
Location: Picardie (02)

Re: Problème pour rentrer dans notre partie en Multi.

Post by Farmer1602 » Tue Jan 22, 2019 11:01 pm

Bonsoir shynza,


Pourrais-tu nous poster le fichier log de ton serveur et/ou celui de ton pc.

Si ce problème s'est déjà produit et que le chargement d'une ancienne savegame a résolu le problème, c'est que la dernière sauvegarde a été corrompue et le serveur ne veux plus redémarrer.
Et malheureusement vous risquez de re perdre des heures de jeux.

Il y a peut-être une explication dans le log.

Avez-vous un mod plusieurs qui remontent des affichent des erreurs sur le panel de contrôle du serveur.

A plus tard :hi:
Farmer1602 joueur sur PC
"Ce n'est pas parce qu'on vieilli qu'on arrête de jouer, mais c'est parce qu'on arrête de jouer qu'on vieilli"
Site Officiel----Dernière mise à jour----Publier son fichier LOG
Pour poster vos images, utilisez le serveur gratuit de GIANTS

shynza
Posts: 2
Joined: Tue Jan 22, 2019 9:34 pm

Re: Problème pour rentrer dans notre partie en Multi.

Post by shynza » Tue Jan 22, 2019 11:10 pm

Bonsoir, merci de votre réponse rapide.
En cherchant un peu, j'ai trouvé le log du serveur et je suis tombé sur un message d'erreur d'un mod (je ne sais plus l'intitulé exact dans le log)
Il s'agissait de l'autoload pour les balle du plateau camion de marque fiegl. En le désactivant et redémarrant le serveur, tout est rentré dans l'ordre.

User avatar
Farmer1602
Moderator
Posts: 2553
Joined: Wed Oct 01, 2014 9:01 am
Location: Picardie (02)

Re: Problème pour rentrer dans notre partie en Multi.

Post by Farmer1602 » Tue Jan 22, 2019 11:18 pm

Re,

En effet les serveurs sont très sensibles aux scripts et n'aiment pas trop ce genre de mods.

On peut donc considérer le problème comme étant résolu.
En conséquence, je ferme le sujet.

Bonne continuation.
Farmer1602 joueur sur PC
"Ce n'est pas parce qu'on vieilli qu'on arrête de jouer, mais c'est parce qu'on arrête de jouer qu'on vieilli"
Site Officiel----Dernière mise à jour----Publier son fichier LOG
Pour poster vos images, utilisez le serveur gratuit de GIANTS

Locked