Problem z drzewami

bison06
Posts: 3
Joined: Sat Dec 29, 2018 10:57 pm

Problem z drzewami

Post by bison06 » Sat Dec 29, 2018 11:02 pm

Jak próbuję postawić drzewa placeable mam komunikat w stylu "za dużo obiektów tego samego typu, usuń i spróbuj ponownie". Jak to naprawić? Wyskoczyło mi to przy pierwszym drzewie,

Ziuta Modding
Posts: 389
Joined: Sun Jul 17, 2016 9:40 am

Re: Problem z drzewami

Post by Ziuta Modding » Sat Dec 29, 2018 11:48 pm

Prawdopodobnie masz te "popsute" drzewa, jeden znajomy miał podobny problem i wiem że z 2 dni walczył z nim ale w końcu jakoś to naprawił, z tego co pamiętam problemem było położenie początkowe obiektu (chyba w XMLu) musi być ono na 0 0 0.

bison06
Posts: 3
Joined: Sat Dec 29, 2018 10:57 pm

Re: Problem z drzewami

Post by bison06 » Sun Dec 30, 2018 9:17 am

Ziuta Modding wrote:
Sat Dec 29, 2018 11:48 pm
Prawdopodobnie masz te "popsute" drzewa, jeden znajomy miał podobny problem i wiem że z 2 dni walczył z nim ale w końcu jakoś to naprawił, z tego co pamiętam problemem było położenie początkowe obiektu (chyba w XMLu) musi być ono na 0 0 0.
A tak po naszemu to co zrobić?

bison06
Posts: 3
Joined: Sat Dec 29, 2018 10:57 pm

Re: Problem z drzewami

Post by bison06 » Sun Dec 30, 2018 12:52 pm

Przeinstalowałem i działa. Temat do zamknięcia

Wincenty
Posts: 5
Joined: Mon Aug 14, 2017 11:57 am

Re: Problem z drzewami

Post by Wincenty » Mon Jun 10, 2019 8:40 pm

Czy mogę prosić o odświeżenie tematu, ponieważ mam ten sam problem na mapie New Woodshire. Nie mogę postawić żadnego drzewa. Wywala komunikat j/w i gra się ścina...
Attachments
log.txt
(52.01 KiB) Downloaded 5 times

Post Reply