[MORE INFO] Various maps, vehicles moved to upper left corner

Reports moved here require more information from the player. Details will be given by the QA-Team as to which information is missing.
177skibum
Posts: 3
Joined: Fri Feb 08, 2019 5:45 pm

[MORE INFO] Various maps, vehicles moved to upper left corner

Post by 177skibum » Wed May 15, 2019 8:54 pm

Farm Sim 19 PS4 Pro. When driving vehicles (trucks, tractors, harvesters), the screen turns black and red, a -99.316546513231 appears on screen and the vehicle driven and others not being driven end up in the upper left corner of the map. They can be reset and show up back in the shop. The decimal I give is not the actual decimal shown but it is many digits long and does begin with a -99.
This has been happening the past week or two. I cannot recreate in the exact same spots on the map. it does not always occur with same vehicle. This has happened on map Estancia Lapacho and others. Happens to others users on the same game console.

User avatar
x Lethian x
GIANTS Software | QA Lead
Posts: 2179
Joined: Thu Mar 02, 2017 12:39 pm

Re: Various maps, vehicles moved to upper left corner

Post by x Lethian x » Fri Jun 21, 2019 3:09 pm

Hi there!

We have seen this issue before with a single mod so far. Can you tell me if this has still been happening to you as of patch 1.4? And if so, what mods are you using and what maps are you playing on? Does this also appear with no installed mods on basegame maps only?
How to report a BUG -> German / English | How to post a log file | How to upload images

Post Reply