[MORE INFO] Agrisem Cultiplow

Reports moved here require more information from the player. Details will be given by the QA-Team as to which information is missing.
Ghostlycandle28
Posts: 36
Joined: Wed Dec 26, 2018 11:02 pm
Location: Australia

[MORE INFO] Agrisem Cultiplow

Post by Ghostlycandle28 » Wed Jun 19, 2019 12:05 am

PC/Mac/PS4/XB1:Xbox one X
- Vehicle/Tool/Model/Object: Agrisem Cultiplow Platinum 8m
- Issue: Causes major flickering and frame rate drop during use across the map
regardless if you are in the tractor towing the plow or using AI This problem is pre 1.3 and still in game after 1.4 update
- Single- or Multiplayer: Single have not checked multiplayer
- Steps to reproduce: Use Cultiplow on any map seems to get worse with more equipment. The frame rate drops considerable when you start using this plow and stops when you turn off this equipment and sell it.
- Does it happen on a standard map without mods yes/no yes
- Which vehicles & machines are involved: Agrisem Cultiplow Platinum 8
FS17 FS19 Xbox one X

User avatar
x Lethian x
GIANTS Software | QA Lead
Posts: 2179
Joined: Thu Mar 02, 2017 12:39 pm

Re: Agrisem Cultiplow

Post by x Lethian x » Mon Jun 24, 2019 3:33 pm

I'm sorry but I'm unable to reproduce this on the latest patch, Xbox One X. Are you playing on a modmap? Can you maybe send a video showing the flickering/FPS drop? Thanks!
How to report a BUG -> German / English | How to post a log file | How to upload images

M4j3rl3
Posts: 9
Joined: Fri Apr 05, 2019 1:31 pm

Re: [MORE INFO] Agrisem Cultiplow

Post by M4j3rl3 » Wed Jun 26, 2019 1:26 pm

I have also tried running 3 agrisem cultiplows with big bud tractors, before 1.4 there were major fps drops.
Now in 1.4 it works good, no problems. Tried this on felsbrunn, ravenport and pacific northwest. However on felsbrunn on the first try there were still fps issues, then I saved the game, exited and reopened and everything worked with no fps issues.

Ghostlycandle28
Posts: 36
Joined: Wed Dec 26, 2018 11:02 pm
Location: Australia

Re: [MORE INFO] Agrisem Cultiplow

Post by Ghostlycandle28 » Thu Jun 27, 2019 5:01 am

Hi Thanks guys for your efforts. Before your response Lethian I also did some further tests by deleting all my 1.3 save games and trying to start with new maps.
I have not been able to replicate in base game maps as yet and have not yet moved on to mod maps testing but hope to complete a test of at least some over the next week.
All is looking good so far and will add further notes in several days.
FS17 FS19 Xbox one X

Ghostlycandle28
Posts: 36
Joined: Wed Dec 26, 2018 11:02 pm
Location: Australia

Re: [MORE INFO] Agrisem Cultiplow

Post by Ghostlycandle28 » Fri Jun 28, 2019 4:16 am

I have been able to reproduce the Frame rate and shuddering issue with the Agrisem Cultiplow platinum 8 as described in OP.
Open a new map in Ravenport no mods other than Government subsidy to generate the required start money on console.
Place 3 Government subsidy signs and fast forward to the following day to have 3 or so million at your disposal.
Purchase the land in the middle of the map, Lease 2 Large harvesters a truck and trailer to unload them, a large tractor and a Cultiplow.
The base map has several smaller tractors etc. almost ready to go so set them up to also run on AI when you are ready.
Set the Cultiplow on a short run across a field so you can monitor the effect at each lift and turn at the end of the run. Get your harvesters and other AI working, 3 or 4 should do it.
Set your Cultiplow on its way.
Monitor the plow as it lifts out and makes its turn at the end of the field.
You will see a noticeable increase in frame rate as it makes it's turn that extends to all other tractors and harvesters.
This also has an effect on scroll speed in the menu. Open menu to purchase say a trailer and scroll left and right.
Repeat as the plow ends its run and makes a turn counting off to judge scroll speed. This shows that the issue extends to all areas of the game.
Trucks you are moving around appear to travel in slow motion until the plow lifts off for the turn when they look at normal speed.
There has been a noticeable improvement from 1.3 to 1.4 however the problem is still there with this tool.
I have also tested this both on Xbox One X and Xbox one sitting side by side with identical Hisense 50P6 4k TVs set to game mode.
I have tested with HDR10 turned off in both consoles to test the difference without any noticeable effect.
I have 1m Belkin HDMI 48 GBPS cables fitted (no improvement from standard)
Note Ravenport has different starting field conditions on each initial start so specifying what field to use is not practical or necessary.
I am not intending to save the map so if I plow up a harvestable crop during testing this is OK.
I do not intend to produce a video as this issue could easily be reproduced.
FS17 FS19 Xbox one X

Post Reply