Automatic Engine Start Option breaks wear and tear

Please report new found bugs in this forum and confirm that you were able to reproduce a bug.
You can find all information in "How to report a bug"
Skunkworks
Posts: 577
Joined: Mon Nov 19, 2012 11:26 am

Automatic Engine Start Option breaks wear and tear

Post by Skunkworks » Mon Aug 12, 2019 1:11 pm

- PC/Mac/PS4/XB1: All
- Vehicle/Tool/Model/Object: All
- Issue: The wear and tear effect on vehicles seems to be a bit broken. When the automatic engine start option is on, vehicles look pristine, even with many hours on them. With Automatic Engine Start off, the vehicles look worn, until you switch on the engine, then it will go back to look pristine again.
- Single- or Multiplayer: Single
- Steps to reproduce: Switch Automatic engine start to off, Do a contract and borrow the machines, switch on engine.
- Does it happen on a standard map without mods yes/no Yes
- Which vehicles & machines are involved: All

Engine off:

Image

Engine on:

Image

Skunkworks
Posts: 577
Joined: Mon Nov 19, 2012 11:26 am

Re: Automatic Engine Start Option breaks wear and tear

Post by Skunkworks » Wed Sep 04, 2019 12:57 pm

Has anyone else replicated this?

Skunkworks
Posts: 577
Joined: Mon Nov 19, 2012 11:26 am

Re: Automatic Engine Start Option breaks wear and tear

Post by Skunkworks » Wed Oct 16, 2019 10:01 pm

Bump, still happening with 1.5.1

Shadow250
Posts: 89
Joined: Tue Aug 06, 2013 10:08 pm

Re: Automatic Engine Start Option breaks wear and tear

Post by Shadow250 » Sun Oct 20, 2019 3:10 am

you are playing with a mod, you should see if it does it without any mods before you report it to giants.

BigC92
Posts: 4831
Joined: Tue Mar 17, 2015 5:25 pm

Re: Automatic Engine Start Option breaks wear and tear

Post by BigC92 » Sun Oct 20, 2019 4:21 am

I see no difference, i never notice tear on the equipment or vehicles.

Farmercaseih
Posts: 149
Joined: Thu May 02, 2019 11:14 pm
Location: Midwest

Re: Automatic Engine Start Option breaks wear and tear

Post by Farmercaseih » Mon Oct 21, 2019 11:59 pm

In the screen shot you have seasons enabled...
PS4

User avatar
LS09God
Posts: 236
Joined: Sat Jul 09, 2011 10:38 am
Location: Netherlands.

Re: Automatic Engine Start Option breaks wear and tear

Post by LS09God » Tue Oct 22, 2019 10:47 pm

Skunkworks wrote:
Mon Aug 12, 2019 1:11 pm
- PC/Mac/PS4/XB1: All
- Vehicle/Tool/Model/Object: All
- Issue: The wear and tear effect on vehicles seems to be a bit broken. When the automatic engine start option is on, vehicles look pristine, even with many hours on them. With Automatic Engine Start off, the vehicles look worn, until you switch on the engine, then it will go back to look pristine again.
- Single- or Multiplayer: Single
- Steps to reproduce: Switch Automatic engine start to off, Do a contract and borrow the machines, switch on engine.
- Does it happen on a standard map without mods yes/no Yes
- Which vehicles & machines are involved: All
That red line,..... You mean NO. Seasons is a mod and one that alters a LOT in the game. Not that weird those bugs happen. I also notice SpeedControl mod in the Help menu, this is also a mod. How can you say YES with mods running in your screenshots? :hmm:
Delete all mods and check again. I bet ya it's not happening with vanilla vehicles and tools when the mods are gone. Meaning,... One of your mods is acting up. :search:

Edit: In my game with over 300 mods selected, the wear and tear works just fine. :gamer:
Specs:
Asrock 990FX Extreme 3 mobo.
AMD FX-8320 Eight core processor.
Corsair 16Gb DDR3-1600 (PC3-12800) internal mem.
Sandisk 256Gb SSD as boot and game drive.
Samsung 1Tb hdd for general storage.
Gigabyte G1 Gaming Geforce GTX 1070 graphics card.
Razer Naga Chroma mouse.
Logitech G27, G13. Thrustmaster HOTAS.
Razer Deathstalker Keyboard.
Fiber connection.

Skunkworks
Posts: 577
Joined: Mon Nov 19, 2012 11:26 am

Re: Automatic Engine Start Option breaks wear and tear

Post by Skunkworks » Wed Oct 23, 2019 9:08 pm

Well spotted, I have disabled all mods and cannot see any wear and tear on hire equipment at all. Wether it is auto engine or manual engine start.

Post Reply