[KNOWN ISSUE] Claas vehicles slide - PATCH DOESN'T WORK

The reports here have been forwarded to our developers and are planned to be fixed.
Gafor
Posts: 21
Joined: Wed Oct 23, 2019 4:21 pm

Re: [SOLVED] Claas vehicles slide

Post by Gafor » Thu Jan 23, 2020 9:59 am

FS21 beta seems very unlikely now, doesn't it?
If they're going to keep FS19 running with paid DLCs for at least another year and a quarter, best try and show that DLCs will be supported and bugs fixed. That's not happened so far here. I'm not paying another penny until I see this fix get released, either on DLC for FS19 or any future FS game.
I still can't use a chunk of the kit in this DLC!

User avatar
Miketeg
Posts: 561
Joined: Tue Nov 01, 2016 1:06 pm

Re: [SOLVED] Claas vehicles slide

Post by Miketeg » Thu Jan 23, 2020 7:50 pm

Same here...what a lack of respect for us who paid for a buggy DLC...

9defredriksen
Posts: 1
Joined: Sun Jan 26, 2020 5:15 pm

Re: [SOLVED] Claas vehicles slide

Post by 9defredriksen » Sun Jan 26, 2020 5:21 pm

The Claas Xerion 5000 tractor is the worst for me. I can sit there and watch the wheels shake up and down, and it will randomly move 100ft out of it's parking spot, pushing other equipment that's also parked. The Claas Torion 639 also seems to move while parked, pushing other equipment around and messing up my perfectly organized parking shelters..

Gafor
Posts: 21
Joined: Wed Oct 23, 2019 4:21 pm

Re: [SOLVED] Claas vehicles slide

Post by Gafor » Mon Jan 27, 2020 3:51 pm

Haven't used the Torion front loader much. I tend to gravitate to telehandlers, and I like the little Torion wheel loader a lot.
I've seen that shaking a lot. The Xerion is a pain - want to use that tractor, but that movement is infuriating. On some maps it stays put if I disconnect any attached implements or trailers, but it doesn't always work.

SZOPiX
Posts: 6
Joined: Sun Sep 03, 2017 9:18 am

Re: [SOLVED] Claas vehicles slide

Post by SZOPiX » Mon Jan 27, 2020 11:41 pm

I have the same problem with Convio 1230 trailer and header... Seriusly, there is still no solution for what is happening? This DLC has been release 22 Oct - now is 27 Jan. No kidding...

norfolk farmer
Posts: 785
Joined: Sat Oct 13, 2018 3:36 pm

Re: [SOLVED] Claas vehicles slide

Post by norfolk farmer » Tue Jan 28, 2020 7:16 am

Yep it is very poor that we are still awaiting a patch for this DLC *thumbsdown*

Gafor
Posts: 21
Joined: Wed Oct 23, 2019 4:21 pm

Re: [SOLVED] Claas vehicles slide

Post by Gafor » Wed Feb 19, 2020 5:27 pm

Just tested this again to ensure there hasn't been some sort of silent patch. It's still broken.
The Disco 3600 FC front mower still judders and moves, and the Convio 1230 header trailer still moves.
And we wait another month with no action...

Gafor
Posts: 21
Joined: Wed Oct 23, 2019 4:21 pm

Re: [SOLVED] Claas vehicles slide

Post by Gafor » Thu Feb 27, 2020 4:21 pm

A patch is out. This is listed as fixed, so everyone get the update and have a test.

Gafor
Posts: 21
Joined: Wed Oct 23, 2019 4:21 pm

Re: [SOLVED] Claas vehicles slide

Post by Gafor » Thu Feb 27, 2020 6:27 pm

Just ran a Ravenport test game, bought a Convio 1230 and its header trailer, put it on the trailer and moved it to the end of the shop carpark and disconnected.
It still moves. :(

(Platinum updated to 1.2)

VonArens
Posts: 25
Joined: Mon Oct 22, 2018 6:00 pm

Re: [SOLVED] Claas vehicles slide - PATCH DOESN'T WORK

Post by VonArens » Mon Mar 09, 2020 8:41 pm

Yeah I have the patch installed also, and while the problem seem lesser than before the header trailers (havent checked other gear) still slide around.

User avatar
LS09God
Posts: 287
Joined: Sat Jul 09, 2011 10:38 am
Location: Netherlands.

Re: [SOLVED][BUT NOT SOLVED) Claas vehicles slide - PATCH DOESN'T WORK

Post by LS09God » Sun Mar 22, 2020 8:18 pm

Nope, didn't fix anything, I had to look for my header. It was meters away from where I left it.

Edit: This actually happens with ALL header trailers to some degree. As if they are to light for the game world physics.
Specs:
Asrock 990FX Extreme 3 mobo.
AMD FX-8320 Eight core processor.
Corsair 16Gb DDR3-1600 (PC3-12800) internal mem.
Sandisk 256Gb SSD as boot and game drive.
Samsung 1Tb hdd for general storage.
Gigabyte G1 Gaming Geforce GTX 1070 graphics card.
Razer Naga Chroma mouse.
Logitech G27, G13. Thrustmaster HOTAS.
Razer BlackWidow Keyboard.
Fiber connection.

Uruora
GIANTS Software | QA Analyst
Posts: 118
Joined: Mon Apr 01, 2019 10:11 am

Re: [SOLVED] Claas vehicles slide - PATCH DOESN'T WORK

Post by Uruora » Tue Mar 31, 2020 7:32 am

Hey guys,
forwarded this issue again to our devs, they know about it and are working on a solution. It seems that it's a general issue with the physics in the game, but it needs to be fixed for the game in the engine, not just a dlc. So please be patient, we are working on improving this, cheers

Post Reply