Claas Torion 956 Sinus extra attachment when attaching implements?

Please report new found bugs in this forum and confirm that you were able to reproduce a bug.
You can find all information in "How to report a bug"
OneAmongOthers
Posts: 320
Joined: Thu Dec 11, 2014 8:27 pm

Claas Torion 956 Sinus extra attachment when attaching implements?

Post by OneAmongOthers » Thu May 21, 2020 3:25 pm

Platform: PC
Vehicle: Claas Torion 956 Sinus
Issue: Odd attachment added when attaching any implement
Single/Multiplayer: Both
Steps to reproduce: Attach implement
Happens with or without mods: Yes
Vehicle invloved: Claas Torion 956

So when attaching any implement to this machine some and extra rack is always attached to the end of the Claas Torion 956's attachment point. Picture as follows...
Image

OneAmongOthers
Posts: 320
Joined: Thu Dec 11, 2014 8:27 pm

Re: Claas Torion 956 Sinus extra attachment when attaching implements?

Post by OneAmongOthers » Thu May 21, 2020 3:32 pm

This same thing happens too with the Claas Scorpion 1033 telehandler.
Image

OneAmongOthers
Posts: 320
Joined: Thu Dec 11, 2014 8:27 pm

Re: Claas Torion 956 Sinus extra attachment when attaching implements?

Post by OneAmongOthers » Thu May 21, 2020 3:39 pm

By the way the Claas Torion 1914 also had this issue originally until it was seemingly fixed and now implements attach to it correctly.

User avatar
JaaDlugi
Posts: 42
Joined: Wed Oct 30, 2019 9:05 pm
Contact:

Re: Claas Torion 956 Sinus extra attachment when attaching implements?

Post by JaaDlugi » Tue Jun 02, 2020 4:42 pm

This is not a bug.
It's like converter for Claas attacher type - Because Claas has it's own attacher type and also make own tools for frontloaders, telehandlers etc.

Post Reply