Old Stream Farm Discussion

JonAnderton
Posts: 37
Joined: Tue Jan 08, 2019 3:14 am

Re: Old Stream Farm Discussion

Post by JonAnderton » Tue Apr 02, 2019 10:43 am

W1der wrote:
Tue Apr 02, 2019 8:19 am
JonAnderton wrote:
Mon Apr 01, 2019 10:20 pm
Loved this map in 17!

Immediatly got to work and decided to merge a few fields... Cut a few trees but for the life of me I can't pick up any of the timber... It's like there's a force field around the trunks that repel the log forks.. anyone know if this is a map, mod fork or user issue??
This is due to how GIANTS designed the trees.

At around 0:40 in this clip you get an idea of what might be going on.
https://www.youtube.com/watch?v=MLbzitDKmGE

To avoid this, one should probably cut the branches a bit further away from the stem ?
Thats exactly it!.. thanks very much for solving that and the tip!

RogsR35UK
Posts: 346
Joined: Sat Oct 22, 2016 10:49 am

Re: Old Stream Farm Discussion

Post by RogsR35UK » Tue Apr 02, 2019 11:32 am

I used a couple of Stara planters on my new 5 Hectare field. Half the field was 50% Fertilized and the rest was 100% Fertilized. I tried hiring a driver to use a fertilizer spray after the first growth spurt and he gave up half way along the field. I resorted to doing the spraying myself. Harvesting proved painless and produced about 30K litres of wheat and 39 square bales. I did some more smoothing due to a missed spot on my original seeding (managed it running at 90 degrees to me normal travel). Cultivation (again) was painless. I have cleared the trees above the field none were particularly close) so hopefully the next fertilisation will be less problematic.

norfolk farmer
Posts: 718
Joined: Sat Oct 13, 2018 3:36 pm

Re: Old Stream Farm Discussion

Post by norfolk farmer » Tue Apr 02, 2019 3:19 pm

JonAnderton wrote:
Tue Apr 02, 2019 10:43 am
W1der wrote:
Tue Apr 02, 2019 8:19 am
JonAnderton wrote:
Mon Apr 01, 2019 10:20 pm
Loved this map in 17!

Immediatly got to work and decided to merge a few fields... Cut a few trees but for the life of me I can't pick up any of the timber... It's like there's a force field around the trunks that repel the log forks.. anyone know if this is a map, mod fork or user issue??
This is due to how GIANTS designed the trees.

At around 0:40 in this clip you get an idea of what might be going on.
https://www.youtube.com/watch?v=MLbzitDKmGE

To avoid this, one should probably cut the branches a bit further away from the stem ?
Thats exactly it!.. thanks very much for solving that and the tip!
I avoid forestry as it doesn't interest me, but like you I wanted to expand fields on here. The best I found for picking up logs was the skidsteer with its ingame log fork.

JonAnderton
Posts: 37
Joined: Tue Jan 08, 2019 3:14 am

Re: Old Stream Farm Discussion

Post by JonAnderton » Tue Apr 02, 2019 3:51 pm

norfolk farmer wrote:
Tue Apr 02, 2019 3:19 pm
JonAnderton wrote:
Tue Apr 02, 2019 10:43 am
W1der wrote:
Tue Apr 02, 2019 8:19 am


This is due to how GIANTS designed the trees.

At around 0:40 in this clip you get an idea of what might be going on.
https://www.youtube.com/watch?v=MLbzitDKmGE

To avoid this, one should probably cut the branches a bit further away from the stem ?
Thats exactly it!.. thanks very much for solving that and the tip!
I avoid forestry as it doesn't interest me, but like you I wanted to expand fields on here. The best I found for picking up logs was the skidsteer with its ingame log fork.
Ah, I might give it a go, just to get the job done! Cheers

LukeFarmer
Posts: 52
Joined: Tue Apr 10, 2018 5:32 pm

Re: Old Stream Farm Discussion

Post by LukeFarmer » Tue Apr 02, 2019 4:44 pm

workers on almost all fields when using plows do not go

Patrick73
Posts: 1754
Joined: Fri Oct 21, 2016 9:17 am

Re: Old Stream Farm Discussion

Post by Patrick73 » Tue Apr 02, 2019 4:56 pm

SandyBay19 wrote:
Mon Apr 01, 2019 11:38 pm
Can't sell my wool..
I just did a test on my PS4 save and it sold no problem, if you use the strautman starter trailer as a flatbed it is too high to register. Out of curiosity which one did you use?

Lostfarmer6474
Posts: 191
Joined: Wed Nov 01, 2017 9:12 pm

Re: Old Stream Farm Discussion

Post by Lostfarmer6474 » Tue Apr 02, 2019 7:42 pm

LukeFarmer wrote:
Tue Apr 02, 2019 4:44 pm
workers on almost all fields when using plows do not go
Disable follow me MOD. And plow around edge of the field .Takes 2 or 3 rounds. Then worker will work.

User avatar
SandyBay19
Posts: 137
Joined: Sun Mar 03, 2019 12:05 pm

Re: Old Stream Farm Discussion

Post by SandyBay19 » Tue Apr 02, 2019 11:21 pm

I played 10hours on this map and in a second, all trees around and in the main farm disappeared.. Try a new save game and trees appear normally.
Can someone help? Thanks

PS: I didn't cut any trees, just using this map with small equipments and feeding the cows
Playing on PS4
FS11/15/17/19


Ski Region Simulator

RogsR35UK
Posts: 346
Joined: Sat Oct 22, 2016 10:49 am

Re: Old Stream Farm Discussion

Post by RogsR35UK » Wed Apr 03, 2019 12:28 pm

Second cultavate/plant with the Staras went smoothly (no missed patches after the Landscaping). The Fertilizing also went smoothly with a hire worker. I am now harvesting the three fields the other side of the start area so that I can create another suitable field for hiring. I’ll just have to avoid the pond.

A while ago, I did try some Landscaping around the Pond area (near where you start), but ducks swimming on solid ground didn’t quite cut it, so I quit the save!

Patrick73
Posts: 1754
Joined: Fri Oct 21, 2016 9:17 am

Re: Old Stream Farm Discussion

Post by Patrick73 » Wed Apr 03, 2019 6:51 pm

If anyone is having trouble cleaning the pigs just use the small lizard conveyer! Love this map, my favourite so far

Jonny3355
Posts: 315
Joined: Fri Jul 06, 2018 12:24 pm

Re: Old Stream Farm Discussion

Post by Jonny3355 » Wed Apr 03, 2019 6:55 pm

Blacksheep-Modding wrote:
Fri Mar 29, 2019 6:47 pm
Poizonous wrote:
Fri Mar 29, 2019 6:42 pm
Is there two cow pastures on new farmer, or is that my mind playing tricks on me?
yep both
Is there one milk point for both or is there one pen with milk and one without
Xbox one

User avatar
kahfs
Posts: 282
Joined: Fri Nov 11, 2016 8:08 am

Re: Old Stream Farm Discussion

Post by kahfs » Wed Apr 03, 2019 8:55 pm

So pleased to see this map back in FS19. Had two problems with blowing straw. At the pig barn, I had to blow the straw in through the door facing the front yard and at the extra cow pen, I had to drive into the field and blow in the direction of the shed.
K. Henneberg/ArmChairFarming. Author of FS19_RealLifeNumbers

dutchcon21
Posts: 36
Joined: Fri Apr 27, 2018 9:37 pm

Re: Old Stream Farm Discussion

Post by dutchcon21 » Thu Apr 04, 2019 12:12 am

SandyBay19 wrote:
Tue Apr 02, 2019 11:21 pm
I played 10hours on this map and in a second, all trees around and in the main farm disappeared.. Try a new save game and trees appear normally.
Can someone help? Thanks

PS: I didn't cut any trees, just using this map with small equipments and feeding the cows
This happened to me also. I thought it was a mod conflict that I thought I straightened out. I reloaded a backup save and it happened to me again after 12.5 hours on the map. I ended up using the More Trees mod from mod hub and replaced the trees that had disappeared.

User avatar
SandyBay19
Posts: 137
Joined: Sun Mar 03, 2019 12:05 pm

Re: Old Stream Farm Discussion

Post by SandyBay19 » Fri Apr 05, 2019 10:18 pm

is anyone else having issues where most of the trees disappeared on the farm ? thanks
Playing on PS4
FS11/15/17/19


Ski Region Simulator

User avatar
SandyBay19
Posts: 137
Joined: Sun Mar 03, 2019 12:05 pm

Re: Old Stream Farm Discussion

Post by SandyBay19 » Fri Apr 05, 2019 10:35 pm

dutchcon21 wrote:
Thu Apr 04, 2019 12:12 am
SandyBay19 wrote:
Tue Apr 02, 2019 11:21 pm
I played 10hours on this map and in a second, all trees around and in the main farm disappeared.. Try a new save game and trees appear normally.
Can someone help? Thanks

PS: I didn't cut any trees, just using this map with small equipments and feeding the cows
This happened to me also. I thought it was a mod conflict that I thought I straightened out. I reloaded a backup save and it happened to me again after 12.5 hours on the map. I ended up using the More Trees mod from mod hub and replaced the trees that had disappeared.
thanks for your answer! I try to redownload the map, desactive all mods but same.. I never did landscaping or added trees on the map.
Frustration after 10 hours :frown:
Playing on PS4
FS11/15/17/19


Ski Region Simulator

Post Reply