Wie schauts mit 1.4

Das Forum für Fragen und Diskussionen rund um den Landwirtschafts-Simulator. Alle Themen rund ums Spiel gehören hier hinein. Im Unterforum "Anleitungen & Tipps" findet ihr außerdem nützliche Hilfen für euer Spiel.
User avatar
Zeyrox
Posts: 35
Joined: Tue Jun 04, 2019 2:53 pm

Re: Wie schauts mit 1.4

Post by Zeyrox » Thu Jun 13, 2019 8:22 pm

TopAce888 wrote:
Wed Jun 12, 2019 8:00 pm
Zum LS21 kann man sich die ja dann die neue XBox Scarlett holen, da klappts dann auch bestimmt mit der Performance. :wink3: Und der LS19 läuft dann butterweich.

@zyerox: welche Maps spielst du denn? Und wie sieht es mit der Performance auf Felsbrunn und Ravenport aus?
Es ist egal welche Map ich spiele. Die Performance ist überall gleich (schlecht). Selbst im Menü & beim Trailer zu beginn habe ich lags :lol: . Aber was mich wundert, ist die bessere Performance auf den Standard Konsolen. Die soll ja doch besser sein. Das kann doch nicht nur an Scripten liegen wie Lethian im Bug Thread viewtopic.php?f=984&t=144782 geschrieben hat? Es läuft ja selbst schon im Menü und im Modhub nicht rund. Was haben die Scripte damit zu tun? Kann mir das einer erklären?
PS4 Pro (1TB SSD Samsung 860 Evo) ⇢ FS19 Premium Edition ⇢ Sony-XE9305 4K HDR TV

User avatar
Danko40
Posts: 1516
Joined: Sat Nov 11, 2017 11:10 am
Location: Confoederatio Helvetica

Re: Wie schauts mit 1.4

Post by Danko40 » Fri Jun 14, 2019 8:18 am

Zeyrox wrote:
Thu Jun 13, 2019 8:11 pm
- Habt ihr beim Startvideo wo er sich in den Traktor setzt auch solche lags?
- Das Menü läuft auch irgendwie nicht so richtig rund.
- Auch der Modhub ist ziemlich verbuggt. Wenn man mit den Tasten LB und RB den Reiter wechselt hängt es sehr oft.
Schau ich mir mal an und gebe dir spätestens am WE Bescheid.

Zeyrox wrote:
Thu Jun 13, 2019 8:11 pm
Ich habe den LS19 auf einer externen SSD Festplatte (USB 3.0) installiert, da diese immer noch schneller ist als die langsame interne HDD.
Nutze ich ebenso und der Unterschied ist, zumindest beim Ladevorgang, schon zu spüren. Nur hat das wohl weniger Einfluss auf die Spielperformance. Für das sind andere, wichtigere Komponenten verantwortlich - nicht nur hardwareseitig, sondern in diesem Spiel wohl auch bei der Engine zu suchen. Aber wer gibt das gerne so offen zu? :wink3:

Zeyrox wrote:
Thu Jun 13, 2019 8:11 pm
Wieso fällt mir das jetzt erst auf?
Jemand ist immer der Erste :this:
"Der Bauer beobachtet, wie die Magd der Kuh den Eimer mit der frisch gemolkenen Milch als Trinken hinstellt. Diese erklärt ihr Handeln: "Die Milch schien mir etwas dünn, da wollte ich sie noch einmal durchlaufen lassen!" :lol:

———————————————————————
LS19 - Platinum Edition (PC)

(Ex-Konsolenspieler :zunge: )

User avatar
TopAce888
Posts: 3535
Joined: Tue May 15, 2018 6:29 pm

Re: Wie schauts mit 1.4

Post by TopAce888 » Fri Jun 14, 2019 11:19 am

Zeyrox wrote:
Thu Jun 13, 2019 8:22 pm
TopAce888 wrote:
Wed Jun 12, 2019 8:00 pm
Zum LS21 kann man sich die ja dann die neue XBox Scarlett holen, da klappts dann auch bestimmt mit der Performance. :wink3: Und der LS19 läuft dann butterweich.

@zyerox: welche Maps spielst du denn? Und wie sieht es mit der Performance auf Felsbrunn und Ravenport aus?
Es ist egal welche Map ich spiele. Die Performance ist überall gleich (schlecht). Selbst im Menü & beim Trailer zu beginn habe ich lags :lol: . Aber was mich wundert, ist die bessere Performance auf den Standard Konsolen. Die soll ja doch besser sein. Das kann doch nicht nur an Scripten liegen wie Lethian im Bug Thread viewtopic.php?f=984&t=144782 geschrieben hat? Es läuft ja selbst schon im Menü und im Modhub nicht rund. Was haben die Scripte damit zu tun? Kann mir das einer erklären?
Auf den Standard-Konsolen ist die Auflösung niedriger, vermutlich auch die Grafik-Presets. Ich gehe mal davon aus, dass die APU bei der One X durch die höheren Grafikeinstellungen mehr am Limit hängt als bei der One. Wenn jetzt einige Scripte zu viel Overhead produzieren, hat die APU dann zusätzlich noch mehr zu knabbern und dann fängt es an zu ruckeln.

Aurelius
Posts: 145
Joined: Mon Jan 27, 2014 9:45 pm
Location: bei leipzig

Re: Wie schauts mit 1.4

Post by Aurelius » Fri Jun 14, 2019 2:51 pm

schau mal hier


Hallo zusammen,

am Dienstag, den 18. Juni 2019 ist es soweit: Patch 1.4 ist dann bereit, runtergeladen zu werden.

Der Patch wird zu den folgenden Zeiten (MESZ) verfügbar sein:
Playstation 4: 11:00
Xbox One: 11:00
PC/MAC: 10:30
Klicke hier für einen Zeitumrechner, falls benötigt.

Patchnotes
Crash gelöst der bei sehr großer Foliage Draw Distance auftrat
Stottern bei langsamen Harddrives reduziert
Verbesserter Tag/Nacht-Übergang (nur Windows)
Flackerndes Specular Lightning reduziert
Fahrzeug- und Soundverbesserungen (Grafik und Qualität)
Manchmal auftretende Probleme mit Ballenkollisionen auf Konsolen gelöst
Performanceverbesserungen
Fehler gelöst, wo Helfer den Baumwollernter zusammenklappen, obwohl ein Ballen geladen ist

Marco84
Posts: 1074
Joined: Tue Dec 19, 2017 10:20 pm

Re: Wie schauts mit 1.4

Post by Marco84 » Fri Jun 14, 2019 3:13 pm

Die Patchnotes sehen ziemlich wenig aus aber beim letzten Patch hatten sich ja eh die meisten aufgeregt weil da nichts vom Sound stand und jetzt steht Fahrzeug- und Soundverbesserungen (Grafik und Qualität), na da bin ich mal gespannt auf Dienstag.
Xbox One
LS 13, LS 15, LS 17, LS 19

User avatar
Danko40
Posts: 1516
Joined: Sat Nov 11, 2017 11:10 am
Location: Confoederatio Helvetica

Re: Wie schauts mit 1.4

Post by Danko40 » Sat Jun 15, 2019 10:40 am

Zeyrox wrote:
Thu Jun 13, 2019 8:11 pm
Frage an die XBox One X Besitzer: Habt ihr beim Startvideo wo er sich in den Traktor setzt auch solche lags? Ist mir vorher gar nicht aufgefallen aber meine Freundin sitzt gerade neben mir und meinte so " das läuft aber nicht gut" . Und dann habe ich das auch gesehen. Selbst beim Startvideo am anfang könnte man meinen dass das nur 20 FPS sind. :biggrin2: Das Menü läuft auch irgendwie nicht so richtig rund. Kann das einer bestätigen? ... Auch der Modhub ist ziemlich verbuggt. Wenn man mit den Tasten LB und RB den Reiter wechselt hängt es sehr oft. Wieso fällt mir das jetzt erst auf? :lol:
Habe es mir mal wieder angetan, das Intro-Video durchlaufen zu lassen, zumindest bis das erste Mal die Pferde neben dem Trecker rennen (Anmerkung: Wendy lässt grüssen :blushnew: ) und habe keine Lags feststellen können. Auch dort nicht wie von dir beschrieben.

Beim Wechseln im ModHub (alle Mods eingeblendet) mit RB kommt es beim ersten Reiter zu einem kurzen Stop, was ich aber als normal betrachte, denn wenn ich weiter zappe, wechselt es ohne spürbare Verzögerung.

Wenn dies bei deiner Konsole ein Dauerphänomen ist, rate ich dir spätestens bei Release von 1.4 zur kompletten Neuinstallation. Einziger Nachteil dabei: Alle Mods müssen nochmals installiert werden.
"Der Bauer beobachtet, wie die Magd der Kuh den Eimer mit der frisch gemolkenen Milch als Trinken hinstellt. Diese erklärt ihr Handeln: "Die Milch schien mir etwas dünn, da wollte ich sie noch einmal durchlaufen lassen!" :lol:

———————————————————————
LS19 - Platinum Edition (PC)

(Ex-Konsolenspieler :zunge: )

User avatar
Zeyrox
Posts: 35
Joined: Tue Jun 04, 2019 2:53 pm

Re: Wie schauts mit 1.4

Post by Zeyrox » Sat Jun 15, 2019 8:26 pm

Danko40 wrote:
Sat Jun 15, 2019 10:40 am
Zeyrox wrote:
Thu Jun 13, 2019 8:11 pm
Frage an die XBox One X Besitzer: Habt ihr beim Startvideo wo er sich in den Traktor setzt auch solche lags? Ist mir vorher gar nicht aufgefallen aber meine Freundin sitzt gerade neben mir und meinte so " das läuft aber nicht gut" . Und dann habe ich das auch gesehen. Selbst beim Startvideo am anfang könnte man meinen dass das nur 20 FPS sind. :biggrin2: Das Menü läuft auch irgendwie nicht so richtig rund. Kann das einer bestätigen? ... Auch der Modhub ist ziemlich verbuggt. Wenn man mit den Tasten LB und RB den Reiter wechselt hängt es sehr oft. Wieso fällt mir das jetzt erst auf? :lol:
Habe es mir mal wieder angetan, das Intro-Video durchlaufen zu lassen, zumindest bis das erste Mal die Pferde neben dem Trecker rennen (Anmerkung: Wendy lässt grüssen :blushnew: ) und habe keine Lags feststellen können. Auch dort nicht wie von dir beschrieben.

Beim Wechseln im ModHub (alle Mods eingeblendet) mit RB kommt es beim ersten Reiter zu einem kurzen Stop, was ich aber als normal betrachte, denn wenn ich weiter zappe, wechselt es ohne spürbare Verzögerung.

Wenn dies bei deiner Konsole ein Dauerphänomen ist, rate ich dir spätestens bei Release von 1.4 zur kompletten Neuinstallation. Einziger Nachteil dabei: Alle Mods müssen nochmals installiert werden.
Einmal die Cache gelöscht und schon lief der Trailer auch besser. Bei der Xbox ist es wichtig dass man die Cache öfter mal leert. Das haben mir einige im Xbox Forum empfohlen. Die X wird mit der Zeit immer langsamer. Da hilft nur die Cache löschen oder ein Werksreset.
PS4 Pro (1TB SSD Samsung 860 Evo) ⇢ FS19 Premium Edition ⇢ Sony-XE9305 4K HDR TV

User avatar
Franken-Landwirt
Posts: 509
Joined: Wed Jun 15, 2016 8:48 pm

Re: Wie schauts mit 1.4

Post by Franken-Landwirt » Sun Jun 16, 2019 8:48 am

Zeyrox wrote:
Sat Jun 15, 2019 8:26 pm

Einmal die Cache gelöscht und schon lief der Trailer auch besser. Bei der Xbox ist es wichtig dass man die Cache öfter mal leert. Das haben mir einige im Xbox Forum empfohlen. Die X wird mit der Zeit immer langsamer. Da hilft nur die Cache löschen oder ein Werksreset.
Sry, aber das kann ja wohl nicht ernsthaft die Lösung sein das "Otto-Normal-Spieler" in den Cache-Dateien "rumschnippeln" oder gar ein Werksreset durchführen sollten.
Ich würde einfach jetzt mal den kommenden Patch 1.4 abwarten. Giants hat ja selber geschrieben das sie das Performance-Problem gelöst haben :smileynew:
Gruß :hi:
FL

User avatar
TopAce888
Posts: 3535
Joined: Tue May 15, 2018 6:29 pm

Re: Wie schauts mit 1.4

Post by TopAce888 » Sun Jun 16, 2019 9:53 am

"Rumschnippeln"? Die Xbox komplett ausschalten oder vom Strom nehmen und der Cache ist gelöscht. Beim Staubsauger tauscht der "Otto-Normal-Verbraucher" auch den Beutel, wenn der Sauger nicht mehr richtig saugt. Das ist doch nun wirklich kein großer Akt. Werksreset ist da aber schon eine andere Nummer.

User avatar
Franken-Landwirt
Posts: 509
Joined: Wed Jun 15, 2016 8:48 pm

Re: Wie schauts mit 1.4

Post by Franken-Landwirt » Sun Jun 16, 2019 11:08 pm

TopAce888 wrote:
Sun Jun 16, 2019 9:53 am
"Rumschnippeln"? Die Xbox komplett ausschalten oder vom Strom nehmen und der Cache ist gelöscht. Beim Staubsauger tauscht der "Otto-Normal-Verbraucher" auch den Beutel, wenn der Sauger nicht mehr richtig saugt. Das ist doch nun wirklich kein großer Akt. Werksreset ist da aber schon eine andere Nummer.
Wenn Du jedesmal Deine Konsole ausschalten oder vom Strom trennen willst nur um LS19 flüssig spielen zu können bitte, dann mach es so. Für mich wäre das absolut lächerlich und schon gleich überhaupt keine Lösung. Dein Staubsauger-Vergleich hinkt. Den Beutel muss ich wenn überhaupt, einmal im Monat wechseln was absolut ok für mich ist. Oder wechselst Du jeden Tag den Filter ? Wenn ja, dann alle Achtung :smileynew:
Ich sehe hier nur einen in der Pflicht, und das ist Giants ! Eigentlich könnte es mir egal sein da ich auf Pc zocke. Aber ich sehe halt das Große ganze dahinter. Gehts den Gamern gut, egal ob XBOX, PS4 oder PC, gehts dem LS gut. Gehts dem LS prächtig, sprudelt es bei Giants. Und wenn es Giants gut geht kommt das irgendwann vielleicht positiv wieder an uns zurück, ob jetzt oder in Zukunft ;)
Gruß :hi:
FL

User avatar
TopAce888
Posts: 3535
Joined: Tue May 15, 2018 6:29 pm

Re: Wie schauts mit 1.4

Post by TopAce888 » Mon Jun 17, 2019 12:07 am

Hast du eine Xbox? Der Vergleich hinkt eben nicht. Es war doch gar nicht die Rede davon, dass der Cache jedes mal vorm Starten gelöscht werden sollte, es hängt ganz davon ab wie oft man die Konsole nutzt (ganz wie den Staubsauger). Oder ein anderer Vergleich: Wenn du den PC permanent in den Standby herunterfährst, müllt sich der mit der Zeit auch allerhand zu, da hilft dann auch einmal komplett ausschalten (oder Neustarten). Findest du das auch lächerlich? Genauso ist es bei der Konsole.

Oder nochmal der Staubsaugervergleich, du würdest doch auch nicht den Staubsaugerhersteller anprangern, dass der Sauger nicht mehr saugt, wenn der Beutel voll ist? @Zeyrox Probleme im Menü usw. kamen eben von einem vollen Cache und hatten so mit der allgemein schlechten Performance des LS auf der One X nichts zu tun. Da hilft auch nicht das Löschen des Caches, da muss tatsächlich Giants nachbessern. Bin mal gespannt, was sie da erreicht haben.

Post Reply