CP with the big buds...

Electsilver8
Posts: 293
Joined: Sat Dec 08, 2018 2:00 am

CP with the big buds...

Post by Electsilver8 » Fri Jan 03, 2020 8:28 pm

I'm currently on Lone Oak, enjoyed it but I'm getting bored with it. Since I love a map with big fields, I thought about doing welkers farm and using the big buds. My question is does CP and Big Buds do well together? On Lone Oak, I tried using CP on one of the big Challenger tractors, the one that maneuvers like big buds and it never would go the top working speed, and it was moving side to side all over the field.

User avatar
cwattyeso
Posts: 1117
Joined: Tue Nov 27, 2018 3:58 pm
Contact:

Re: CP with the big buds...

Post by cwattyeso » Fri Jan 03, 2020 8:32 pm

Depends on how the steering has been configured within the vehicles xml configurations. Some of the base game articulated vehicles and some modded ones have some real issues when handed over to workers either the in game ones or ones from mods like Courseplay, Follow Me etc. It's not something that is easy to fix and believe me the courseplay developers have tried, but it's an issue with the vehicles that needs correcting. I can't say I noticed any issues with the Big Buds when I used them on Estanica Lapacho last year with a much older version of Courseplay, that's probably about 200 versions behind and out of date now. So Id say give it a shot. Not like Big Buds are incredibly quick machines, so even if they do struggle to get to top speed it's probably not as noticeable on them.
Check out my YouTube Channel for Farming Simulator and other Gaming Let's Plays and Videos at https://www.youtube.com/c/CwattyesoGamingforFun :D

Also be sure to check out my Twitch Channel for my Farming Simulator Live Streams and Multiplayer Server at https://www.twitch.tv/cwattyeso :this:

GIANTS SOFTWARE Personal Partner Code: CWATTYESO *thumbsup*

User avatar
ThatCanadianGuy
Posts: 469
Joined: Mon Oct 31, 2016 7:14 pm

Re: CP with the big buds...

Post by ThatCanadianGuy » Fri Jan 03, 2020 8:35 pm

I know they work on Welker (just not with the roll over plows for some reason), not on Alberta (although I haven't tried the updated version yet). I am not sure about LO, I just can't get into that map.
Former real life farmer of lentils, mustard, and wheat on the Canadian prairies.

Electsilver8
Posts: 293
Joined: Sat Dec 08, 2018 2:00 am

Re: CP with the big buds...

Post by Electsilver8 » Fri Jan 03, 2020 8:40 pm

I've got a modded plow that I've been using since launch, it unfolds like a cultivator. I will definitely give it a try. The thing about that tractor not reaching top speed, it's not that it was struggling, it would just go about 6 mph for some reason. I check CP out and the field speed was at the limit of the tool speed, I just dont know. But I will try the Big Buds. Thanks!

User avatar
ThatCanadianGuy
Posts: 469
Joined: Mon Oct 31, 2016 7:14 pm

Re: CP with the big buds...

Post by ThatCanadianGuy » Fri Jan 03, 2020 8:45 pm

cwattyeso wrote:
Fri Jan 03, 2020 8:32 pm
Not like Big Buds are incredibly quick machines, so even if they do struggle to get to top speed it's probably not as noticeable on them.
it is noticeable when they are constantly hammering left and right while stopping for a split second at each extreme then only get up to 3mph in between.
Former real life farmer of lentils, mustard, and wheat on the Canadian prairies.

Electsilver8
Posts: 293
Joined: Sat Dec 08, 2018 2:00 am

Re: CP with the big buds...

Post by Electsilver8 » Fri Jan 03, 2020 8:48 pm

ThatCanadianGuy wrote:
Fri Jan 03, 2020 8:45 pm
cwattyeso wrote:
Fri Jan 03, 2020 8:32 pm
Not like Big Buds are incredibly quick machines, so even if they do struggle to get to top speed it's probably not as noticeable on them.
it is noticeable when they are constantly hammering left and right while stopping for a split second at each extreme then only get up to 3mph in between.
That right there is what I'm talking about, I thought it was 6 mph, but it might have been 3 instead. Its was aggravating to use.

User avatar
cwattyeso
Posts: 1117
Joined: Tue Nov 27, 2018 3:58 pm
Contact:

Re: CP with the big buds...

Post by cwattyeso » Fri Jan 03, 2020 8:55 pm

Only thing I can say is give it a try with the latest version of Courseplay. I never personally had a problem with the Big Buds in the past with early versions of Courseplay. I've not used Big Buds for a while in game as they've not been a fit for the maps I have played on since my first one. The Courseplay Devs have done a lot to change course generation, vehicle steering and manoeuvring as well as general pathfinding, so chances are they work fine still. Just seems like there are a couple of Articulated vehicles that have issues though and that's with them having badly coded steering setups and AI markers.
Check out my YouTube Channel for Farming Simulator and other Gaming Let's Plays and Videos at https://www.youtube.com/c/CwattyesoGamingforFun :D

Also be sure to check out my Twitch Channel for my Farming Simulator Live Streams and Multiplayer Server at https://www.twitch.tv/cwattyeso :this:

GIANTS SOFTWARE Personal Partner Code: CWATTYESO *thumbsup*

kwaka
Posts: 132
Joined: Mon Oct 24, 2016 6:33 pm
Location: Garden of England.

Re: CP with the big buds...

Post by kwaka » Fri Jan 03, 2020 9:02 pm

New CP beta now has waypoint editor so you can now adjust problem tight turns.

User avatar
ThatCanadianGuy
Posts: 469
Joined: Mon Oct 31, 2016 7:14 pm

Re: CP with the big buds...

Post by ThatCanadianGuy » Fri Jan 03, 2020 9:18 pm

Waypoint location isn't the problem it was how the tractor was responding to them.
Former real life farmer of lentils, mustard, and wheat on the Canadian prairies.

kwaka
Posts: 132
Joined: Mon Oct 24, 2016 6:33 pm
Location: Garden of England.

Re: CP with the big buds...

Post by kwaka » Fri Jan 03, 2020 9:30 pm

Thats why i say use the editor. Add way points and smooth turns out. Its only due to the tight turns caused by lack of way points im guessing.

mike33s
Posts: 23
Joined: Thu Aug 27, 2015 2:59 am

Re: CP with the big buds...

Post by mike33s » Fri Jan 03, 2020 10:10 pm

The big buds have worked fine on Welker Farms with the course play variant from the in game mod hub.

Re: turning there are issues from time to time if the next point is too tight for the turning circle or if you have “turn on field” activated with too small of a headland or too big of an attachment.

User avatar
ThatCanadianGuy
Posts: 469
Joined: Mon Oct 31, 2016 7:14 pm

Re: CP with the big buds...

Post by ThatCanadianGuy » Fri Jan 03, 2020 10:55 pm

kwaka wrote:
Fri Jan 03, 2020 9:30 pm
Thats why i say use the editor. Add way points and smooth turns out. Its only due to the tight turns caused by lack of way points im guessing.
It does it on a straight line which other tractors have no issue with.
Waypoint location and quantity is not the issue.
Former real life farmer of lentils, mustard, and wheat on the Canadian prairies.

Electsilver8
Posts: 293
Joined: Sat Dec 08, 2018 2:00 am

Re: CP with the big buds...

Post by Electsilver8 » Sat Jan 04, 2020 1:34 am

I'm trying to start up Welker and when I load into the game the first field I buy is 12 but when I do the game freezes, everytime. Anybody else experience this?

Edit: Just tried without any mods and it worked perfectly, so now I have to find the mod causing it.

Editx2: it's not freezing, but everytime I load into the field and it scans the fields it sticks on 11 for several seconds and when I buy a field it freezes for several seconds before going on.

mike33s
Posts: 23
Joined: Thu Aug 27, 2015 2:59 am

Re: CP with the big buds...

Post by mike33s » Sat Jan 04, 2020 4:14 am

Electsilver - my save is recently having an issue of stuttering on scanning field 11/23. It hangs there for about 30-40 seconds and then moves on. This is relatively new.

Electsilver8
Posts: 293
Joined: Sat Dec 08, 2018 2:00 am

Re: CP with the big buds...

Post by Electsilver8 » Sat Jan 04, 2020 4:59 am

Yeah that's what mine does. I thought it was freezing and I would close the game.

Post Reply