Problem z uruchomieniem MP

testowy557@gmail.com
Posts: 2
Joined: Tue Mar 26, 2024 7:28 pm

Problem z uruchomieniem MP

Post by testowy557@gmail.com »

Cześć,
Mam problem z uruchomieniem MP nie zależnie czy klikam dołącz do gry to zamiast pojawić się "trwa nawiązywanie połączenia" to od razu pojawia się "Nie udało się nawiązać połączenia z serwerem" jeśli chce stworzyć własny serwer lan to pojawia się informacja "Nie udało się nawiązać połączenia z serwerem" nie było by nic w tym dziwnego gdyby nie to że serwera nawet nie można odpalić czy dołączyć do jakiegokolwiek istniejącego.

Dodam że już dodawałem grę do zapory sieciowe, wyłączyłem ją całkowicie antywirusa również i dalej to samo.
Ziuta Modding
Moderator
Posts: 935
Joined: Sun Jul 17, 2016 9:40 am

Re: Problem z uruchomieniem MP

Post by Ziuta Modding »

Skoro w zaporze odblokowałeś grę to zostaje jeszcze przekierowanie portu w routerze, jeśli to nie pomoże to znaczy że dostawca neta blokuje port którego używa gra.
testowy557@gmail.com
Posts: 2
Joined: Tue Mar 26, 2024 7:28 pm

Re: Problem z uruchomieniem MP

Post by testowy557@gmail.com »

Myślałem że problem występuje na internecie mobilnym, założyłem światłowód i to samo. Rozumiem gdybym nie mógł dołączyć do serwera ale nie jestem w stanie nawet postawić serwera lokalnego. Sprawdziłem u kumpla i porty 10832 ma zamknięte a może połączyć się z serwerami i utworzyć lokalnie.
Porty sprawdzone na:

https://www.yougetsignal.com/tools/open-ports/
https://portchecker.co/
https://dnschecker.org/port-scanner.php
Post Reply