Standart Fahrzeuge funktionieren nicht!

Post Reply
L3onZockt
Posts: 2
Joined: Fri Dec 29, 2017 12:50 pm

Standart Fahrzeuge funktionieren nicht!

Post by L3onZockt » Fri Dec 29, 2017 12:53 pm

Hallo Zusammen,

Und zwar hat mein Vater das Problem das wenn er standart Fahrzeuge Kauft er diese nicht lenken kann.Man kann Vorwärts und Rückwärts fahren aber irgendwie nicht lenken.Woran könnte das liegen.Kein Season mod oder MoreRealistick mod woran es liegen könnte.

Danke im Vorraus

User avatar
don_apple
Moderator
Posts: 4016
Joined: Thu Oct 28, 2010 9:31 pm
Location: Planet Erde

Re: Standart Fahrzeuge funktionieren nicht!

Post by don_apple » Fri Dec 29, 2017 2:19 pm

Hallo und willkommen im Forum!

Ohne weitere Infos zum Setup wird es schwierig hier weiterzuhelfen. Deshalb poste mal bitte die log.txt des Spiels (siehe Link´log.txt´ in meiner Signatur).
Gruß/Regards,
don_apple

Apple iMac 27" (late 2013), Quad-Core i7 3.5 GHz, 16GB, Nvidia GTX 780M
Bitte benutzt das öffentliche Forum für Supportfragen und nicht PN/Please use the public forum for support questions and not PM
Wo findet man den FarmingSimulator Ordner / Where to find the FarmingSimulator folder log.txt Image Server Forenregeln/Board rules

HeinzS
Posts: 8595
Joined: Mon May 16, 2011 5:19 pm

Re: Standart Fahrzeuge funktionieren nicht!

Post by HeinzS » Fri Dec 29, 2017 2:43 pm

schaue mal in den Optionen unter Tastenbelegung.

L3onZockt
Posts: 2
Joined: Fri Dec 29, 2017 12:50 pm

Re: Standart Fahrzeuge funktionieren nicht!

Post by L3onZockt » Sat Dec 30, 2017 12:37 pm

Danke.Mein Vater installiert neu.Er hat sowieso zu viele mods.Das Game lädt 15min!!

User avatar
claasiger
Posts: 386
Joined: Fri Jun 14, 2013 1:52 pm

Re: Standart Fahrzeuge funktionieren nicht!

Post by claasiger » Wed Jan 03, 2018 7:16 pm

Meist reicht es aus, den Modordner zu lehren und die inputbinding zu löschen. (Baut sich beim Spieleneustart automatisch wieder auf ohne alte Verknüpfungen.) Das Spiel selbst wird in den seltensten Fällen verändert. Somit ist eine Neuinstallation nicht erforderlich.

Post Reply