Meine Fahrzeuge im Ls 17 sind nach neu start weg.

Ihr habt Probleme mit eurem Spiel, eine Frage zu technischen Dingen, oder wollt einen Bug melden? In diesem Forum finden all diese Dinge ihren Platz. Bitte beachtet die Postingregeln für Bug-Reports.
Napenoruto
Posts: 3
Joined: Mon Jul 02, 2018 3:59 pm

Meine Fahrzeuge im Ls 17 sind nach neu start weg.

Post by Napenoruto » Mon Jul 02, 2018 4:04 pm

Ich habe das Spiel neu gestartet und alle Fahrzeuge sind weg. Ich bitte um schnelle Hilfe. Ich habe schon alles probiert.

Edit don_applem Thema verschoben da es sich hier nicht um einen allgemeinen Fehler des Spiels handelt.

Samira
Posts: 304
Joined: Fri Apr 13, 2018 12:10 pm

Re: Meine Fahrzeuge im Ls 17 nach neu start weg.

Post by Samira » Mon Jul 02, 2018 4:10 pm

Hallo Napenoruto,

es wäre hier Hilfreich die Log.txt sowie aus dem Savegame Ordner die vehicle.xml anzuhängen.

Was hast du denn alles schon probiert?

Napenoruto
Posts: 3
Joined: Mon Jul 02, 2018 3:59 pm

Re: [READ] Meine Fahrzeuge im Ls 17 sind nach neu start weg.

Post by Napenoruto » Tue Jul 03, 2018 4:33 pm

Wie meinst du ich kenne mich nicht so aus mit dem Ls 17

Napenoruto
Posts: 3
Joined: Mon Jul 02, 2018 3:59 pm

Re: [READ] Meine Fahrzeuge im Ls 17 sind nach neu start weg.

Post by Napenoruto » Tue Jul 03, 2018 4:43 pm

Hier ist mein Log und meine Vehicles

Bitte um schnelle Hilfe

Edit don_apple: mehrere aufeinandefolgende Beiträge zusammengefügt.
Attachments
vehicles.xml
(135.66 KiB) Downloaded 11 times
log.txt
(72.52 KiB) Downloaded 21 times

derdeutsch445454
Posts: 1
Joined: Sat Aug 04, 2018 5:34 pm

Re: [READ] Meine Fahrzeuge im Ls 17 sind nach neu start weg.

Post by derdeutsch445454 » Sat Aug 04, 2018 5:40 pm

bei mir auch ich brauche auch hilfe

und dann wenn ich meine kopie reinmache dann gehts aber ich will nicht immer eine kopie machen und dann ordner :?:

User avatar
don_apple
Moderator
Posts: 4237
Joined: Thu Oct 28, 2010 9:31 pm
Location: Planet Erde

Re: [READ] Meine Fahrzeuge im Ls 17 sind nach neu start weg.

Post by don_apple » Sat Aug 04, 2018 6:59 pm

@Napenoruto: bitte räume erst mal deinen mods Ordner gründlich auf, d. h. entferne alles wo in der log.txt „Error“ oder „Warning“ angezeigt wird.

@derdeutsch445454: bitte postevwie Napenoruto die log.txt des Spiels und die vehicles.xml Datei des Spielstands der nicht mehr funktioniert.
Gruß/Regards,
don_apple

Apple iMac 27" (late 2013), Quad-Core i7 3.5 GHz, 16GB, Nvidia GTX 780M
Bitte benutzt das öffentliche Forum für Supportfragen und nicht PN/Please use the public forum for support questions and not PM
Wo findet man den FarmingSimulator Ordner / Where to find the FarmingSimulator folder log.txt Image Server Forenregeln/Board rules

Post Reply